question

drcom avatar image
drcom asked

MultiPlus II 3k - detect AC IN

Hi


I have a MultiPlus-II-48V-3k.

Sometimes the grid fails and this is correctly detected, so the AC IN shows 0.

But when the grid comes back it takes 30 minutes until it get's recognized.

Can this testing time or delay be shortened?


Thank you,

Daniel

Relay
2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@drcom@drcom.ro

We would need to know a few things here, such as do you have a grid code chosen? Lom detection settings?

Maybe it is not connecting as the grid is not meeting standards?

0 Likes 0 ·
drcom avatar image drcom Alexandra ♦ ·
I do not have a grid code chosen.

The grid comes back and meets the standards, but there seems to be some delay time, until it is considered safe.

In the menu Multiplus II->Advanced it shows ESS Relay test = Pending

Until it is not completed the grid is not taken into consideration.


0 Likes 0 ·
2 Answers
lifeingalicia avatar image
lifeingalicia answered ·

Without a grid code - how would the system know which standards to meet. Therefore it might well take time to decide.


1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

OK, can I set the grid code in the Remote Console?

If yes- where do I find it in settings?


0 Likes 0 ·
drcom avatar image
drcom answered ·

One addition.

I do not feed-in into the grid. I've seen some posts saying you need the grid code only in case you feed-in the grid.

Thank you

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.