question

mrhappy avatar image
mrhappy asked

Multiplus-II: Input current limit ignored after heat warning

Hi all. My Multiplus-II (24/3000/70-32, fw v.487) is acting strangely today. Been fine-tuning my setup since august last year and everything have been working perfectly. I am using Venus OS large with node-red to control most functions of the setup, which includes two shunts (one to measure battery current and one to measure PV current), several off-brand MPPT's, and a big battery bank of 32 x 75Ah AGM batteries.

Today i received a warning e-mail from my node-red system about a temp warning. I went to the unit and checked, it was warm, very sunny day which means several dump loads have been running very long with a total of 2 kW, not surprising that it got hot, but after removing the lower grill to ease air flow the warning went away. My idea was next to help it a bit by enabling the grid and power assist on 3.5 A to take some of the load off the inverter for a while. I have used power assist very much and it has always kept the limit, but to my surprise, even though I double checked the setting in the console, when I stopped ignoring AC in, it went up to 8 A power assisting, then switched to passthru not inverting at all, then back to power assisting 7-8 A and to passthru and flipping between the two constantly. Wut?!, I ignored AC in which had it inverting the whole load perfectly fine.

In the evening when one dump load had turned off and the load became lower (around 1500W), I tested the power assist function again. It is set at 3.5A still and it started assisting with 8A, then after a few seconds started going down and finally settled at the level I am used to seeing. Now it goes to the "right" limit straight away when stopping ignoring AC in, working as it has always been before.

Anybody have an idea what caused this? I merely want to understand it, I believe it is a good idea to install an extra fan to cope with these cloud-free sunny days, but why the power assist function would become non-functional because of a bit of extra heat is beyond me. Note that it never went into temp alarm, only temp warning...

Regards,

MrHappy.

Multiplus-IItemperaturepowerassist
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Update:


Yesterday it happened again. But this time I simply accepted AC in straight away, observed the multi ignoring the AC in amperage limit and saw it slowly shifting down towards the set limit. My conclusion is that the overheat warning disables the power assist function as long as the temperature is elevated. I have solved this problem in a way now by making a function in node-red that triggers by an overheat warning and automatically accept AC in with the lowest setting on input amperage and restore settings after two hours.

I don't really understand why power-assist is shut off by an overheat warning, but it surely seems to be...

/MrHappy

0 Likes 0 ·
0 Answers