question

swales avatar image
swales asked

VictronConnect 5.57 temp compensation bug

Seems to be a bug with temp compensation. I created a new preset and edited that preset. I set temp compensation to 5.16. I then went back and chose that preset and it had a different value. This version does not seem to load the saved value properly.

bug reporttemperature compensation
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

This was on a Smart Controller 100/30. I also noticed the Demo mode has the same problem.
0 Likes 0 ·
4 Answers
jperez (Victron Energy Staff) avatar image
jperez (Victron Energy Staff) answered ·

@Swales What temperature unit are you using, Celsius or Fahrenheit?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

swales avatar image
swales answered ·

Fahrenheit.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

swales avatar image
swales answered ·

I think I found the problem. If I have my Settings set to Fahrenheit it does not use that for Temperature Compensation. It ALWAYS uses Celsius.

It should be fixed to use the setting chose by the user.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

swales avatar image
swales answered ·

Wow, 5 days and Victron updated to 5.58 and implemented the fix. Nice job!

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.