question

bluelghtning avatar image
bluelghtning asked

Multiplus 12v/3k restarts every 30 secs with VE.Bus BT dongle plugged in

I have a new one I haven't ran into before. A Victron Multiplus 3k in inverter mode with a smart VE.bus BT dongle plugged in causes the inverter itself to restart every 30 seconds. The inverter is just on, with no loads and green inverter light is on saying everything is fine. Every 30 seconds the invertere restarts by itself There is no shore power, it's just inverting. There are 3 Battle Born batteries the inverter is hooked to and the battery voltage is fine since there is no load or anything.
If you unplug the VE.Bus BT dongle the rebooting stops. I can hook up to the MK3 to the inverter/laptop using the exact same cable and everything is fine. The culprit appears to be the VE.Bus BT dongle, but I've never seen this before?

Components:
- Victron Multiplus MP1 12v/3000 with latest firmware
- Victron VE.Bus BT dongle with latest firmware
I swapped out the network cable (both are from Victron)
I tried both RJ45 ports on the Inverter
Restarted both devices
As long as the VE.Bus BT dongle is plugged in, the inverter reboots every 30 seconds. If you unplug the dongle, everything is fine.
multiple invertersVE.Bus Smart Donglereboot
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Justin Cook - Bay Marine Supply USA avatar image
Justin Cook - Bay Marine Supply USA answered ·

Hi @BlueLghtning , welcome to the Community!

The first thought that comes to mind is that you may have the VE.Bus Smart Dongle's power supply wires connected to the DC I/O connection bolts of the MultiPlus and/or have the Dongle itself placed in or on the MultiPlus - is this the case? If so, please remove them and connect the VE.Bus Smart Dongle to the battery terminals and mount the Dongle to the batteries as specified in the user manual.

If the Smart Dongle is installed correctly, however, and the issue persists, please post additional details including photos of the installation if possible, as well as the FW version of both the Dongle and the MultiPlus, and we'll see if there's any additional troubleshooting that we can offer!

2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Why should connecting and placing the dongle at the MultiPlus cause such a problem?

I installed it that way a few times without a problem.

I had a similar problem 1 or 2 years ago, but if I remember correctly there was a VE.Bus BMS and GX device involved and the customer wanted to use the internal remote contact of the MultiPlus 12/3000.

0 Likes 0 ·
Any time there is unexpected behavior on a system, I look to see if everything is installed correctly on the system, and if it isn't (such as connecting the Dongle directly to the MultiPlus) I recommend correcting the installation first to see if that resolves the issue.

In the past few years of being a support and repair center, I've seen 32 instances of various aberrant behavior reported when using a VE.Bus Smart Dongle, and in 24 of those instances, correctly installing it resolved the issue. The remaining instances were caused by the usual things including the use of aftermarket RJ45 cables, damaged cable ends, or the occasional bent pin in one of the VE.Bus ports.

As for why - well, I'm not sure really, but the most likely possibility that comes to mind is that placing a wireless device inside or very near to an object that can generate a high degree of RFI may predictably cause aberrant behavior in that device. I know that installation of the Dongle in this manner is a favorite for installers, and to be fair I've also seen many installations in which this configuration does not cause issues, but in this case, since the OP reports the use of proper cabling and that both ports were tried and the behavior remained, the first and easiest thing to try from there is ensure that the dongle is installed as directed in the installation manual.

0 Likes 0 ·
william-wright avatar image
william-wright answered ·

Hi, did you ever find the solution to this?

I have the same issue, I have wired up a VE.BUS BT Dongle to my Multiplus 12v 3K. The dongle is wired up to the main bus bar, not in the inverter, I have updated the software on both to the latest using the VE.BUS to USB dongle and I have even bought a Victron RJ45 cable and still have the exact same issue.

It will all boot up and work but will cut out about every 30 seconds and reboot. You can see in the app through the dongle that it is as soon as it has got all the information (going from unknown to then give the inverting/battery details) as soon as it is showing the details it cuts out about 3 seconds later and goes through the same process again.

Don't know what else to try, might it be a faulty dongle as the Multiplus works fine without it?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.