question

chris76 avatar image

Mise en défaut d'un onduleur phoenix

Bonjour,

j'ai un convertisseur Phoenix 12/2000 230V smart installé dans un camping car. Celui-ci est alimenté par une batterie Lithium de 180 Ah qui est complétement chargée au moment du test. J'ai des câbles à batterie de 75 mm2 qui relient les deux composants via un fusible de 300 Amp. J'allume mon convertisseur est sur la sortie 230 Volts je branche un sèche cheveux qui fait 1700 Watts au maximum. J'allume cet appareil en position froid, je vois sur mon application Victron connect que je consomme environ 250 Watts, je passe à la première position de chauffe, la consommation monte à environ 1050 Watts et là au bout d'à peu près 10 secondes, mon convertisseur se coupe. J'ai la led rouge qui est allumée en fixe et la led verte qui clignote 2 fois rapidement. Si j'attends un peu, le convertisseur se relance mais le même scénario se reproduit. Quelqu'un a t-il la solution à mon problème ? D'avance merci.

Phoenix Inverter
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

14 Answers
Thierry Cortassa (Victron Energy Staff) avatar image
Thierry Cortassa (Victron Energy Staff) answered ·

Bonjour

cette alarme signifie qu'il y a un overload.

il faudrait vérifier la tension au borne du convertisseur pour voir si il n'y a pas une perte sur la ligne ce qui ferait une chute de tension et donc une intensité trop forte.

cela peut également etre du a un derating si votre convertisseur est trop chaud mais cela voudrait dire que le convertisseur est proche des 60°c

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thierry Cortassa (Victron Energy Staff) avatar image
Thierry Cortassa (Victron Energy Staff) answered ·

dans ce cas il faut vérifier les tension au niveau dc de votre convertisseur pour voir si il n'y a pas de perte sur la ligne.

faite le test avec une consommation proche des 1000W et non a vide !

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thierry Cortassa (Victron Energy Staff) avatar image
Thierry Cortassa (Victron Energy Staff) answered ·

comme evoqué, il faut prendre la tension sur les bornes du convertisseur et non au niveau de la batterie!

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

David Foret (Victron Energy Staff) avatar image
David Foret (Victron Energy Staff) answered ·

Bonjour,

Vous auriez dû préciser que le convertisseur est connecté sur un batterie Lithium Ultimatron qui possède certainement une cellule défectueuse.

La chute de tension dynamique que vous observez lorsque vous montez en puissance représente plus de 0,6V pour une batterie de 12V, ce qui ne doit pas arriver sur du lithium.

Ensuite c'est le découpeur interne qui coupe la batterie soudainement quand vous montez en puissance.

Vous cherchez donc le problème au niveau du convertisseur alors qu'il provient de votre batterie...

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

chris76 avatar image
chris76 answered ·

Bonjour et merci pour votre réponse.

Concernant la température, actuellement mon camping car est en "hivernage" et il fait 7° à l'intérieur.

Lorsque je fais l'essai mentionné dans mon premier message, j'allume le convertisseur donc il est à la même température ambiante.

Au départ, lorsque j'ai rencontré le problème, le convertisseur était branché sur l'installation du camping car. Soupçonnant ,initialement, un problème sur mon véhicule j'ai refait un branchement directement en sortie convertisseur, c'est à dire que j'ai branché un câble neuf en 3 x 2,5 à la sortie de celui-ci d'une longueur d'environ 1 mètre. Au début j'avais même mis un disjoncteur 16 Amp que j'ai supprimé par la suite. Mais le résultat est le même .

Je ne sais pas si cette réponse peut vous aider dans votre diagnostique. Si toutefois la mesure de la tension a une réelle importance, je ferais le contrôle dès demain matin et je vous communiquerais le résultat.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

chris76 avatar image
chris76 answered ·

Bonjour, petite précision sur mes câbles sur le circuit DC, ils ont une section de 75 mm2comme évoqué précédemment et ont une longueur maximum de 1 mètre.

Lorsque j'ai fait l'essai de mesure, initialement ma batterie était à 13,2 volt. Lorsque j'ai mis mon sèche cheveux en position froid cette tension est descendue à 12,9 volt et en première position chaud, là où le convertisseur se met en défaut, elle est passée à 12,4 volt.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

chris76 avatar image
chris76 answered ·

Bonjour, ce matin j'ai refais les mêmes contrôles mais directement sur les bornes du convertisseur et j'ai obtenu les mêmes valeurs.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

chris76 avatar image
chris76 answered ·

Bonjour, dans mon premier message, j'avais précisé que mon installation était composée d'une batterie Lithium. Certes je n'avais mentionné pas que c'était une Ultimatron mais pour moi je ne voyais pas en quoi la marque de la batterie aurait pu avoir une incidence. A aucun moment je n'ai dis que mon problème venait de tel ou tel équipement, j'ai simplement relaté des faits afin que vous puissiez m'aider à trouver une solution. Il semblerait, d'après vous, que le soucis vienne de ma batterie. Je vous remercie pour votre analyse et aussi d'avoir pris le temps de me répondre.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

chris76 avatar image
chris76 answered ·

Bonjour,

Je me permet de vous solliciter à nouveau car depuis le 15 Janvier je n'ai pas beaucoup avancé. En effet, je suis parti pendant plus d'un mois avec mon véhicule en faisant abstraction du 220 Volts en mode nomade. Aujourd'hui de retour, je reviens vous interroger sur un soucis que je rencontre.

Lorsque j'allume mon convertisseur Phoenix 12/1600 pour me servir d'une cafetière électrique de 1200 Watts, j'ai le disjoncteur différentiel 30 ma de mon installation qui saute. Lorsque je suis sur le réseau, ce même disjoncteur ne saute pas. J'ai donc simplifié l'installation en déposant ce disjoncteur différentiel ainsi que le disjoncteur 16 Amp et j'ai pris un câble qui part directement du convertisseur pour l'alimentation et en sortie du disjoncteur j'ai là aussi pris un câble avec une prise femelle. Sur celle-ci j'y ai branché ma cafetière. Et là même constat, le 30ma saute. J'ai retiré l'alimentation du convertisseur et j'y ai mis une alimentation du secteur et là ça fonctionne. Avez-vous une idée de mon problème.

D'avance merci.

Christian REITEL




2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thierry Cortassa (Victron Energy Staff) avatar image
Thierry Cortassa (Victron Energy Staff) answered ·

Bonjour

si le différentiel disjoncte c'est que vous avez surement un probleme dans votre régime de neutre ou un retour de neutre.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

chris76 avatar image
chris76 answered ·

Bonjour,

Admettons qu'il y ait ce problème, ce que je ne comprends pas c'est pourquoi le différentiel disjoncte avec le convertisseur et pas avec le secteur. J'ai depuis essayé différent consommateur afin d'être sûr que ce ne soit pas ma cafetière qui soit en défaut et j'ai le même résultat, ça disjoncte.

J'ai trouvé cela en fouillant sur internet, est-ce que le problème ne viendrait pas de là ? Actuellement je n'ai pas débranché ce câble.

1647940249028.png


1647940249028.png (429.8 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thierry Cortassa (Victron Energy Staff) avatar image
Thierry Cortassa (Victron Energy Staff) answered ·

tous simplement car vous n'avez pas le meme regime de terre !

pour avoir un regime tt il faut faire le liens interne au convertisseur.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

chris76 avatar image
chris76 answered ·

J'avoue que je suis un peu perdu avec votre explication. En clair, pour mon installation dans un camping car, est-ce que je dois faire ce que précise l'annexe B à savoir de débrancher le câble G ?

D'avance merci

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thierry Cortassa (Victron Energy Staff) avatar image
Thierry Cortassa (Victron Energy Staff) answered ·

si vous voulez avoir une protection par differentiel, il faut faire la liaison !

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.