question

robrob91 avatar image

BMV 501 voltage error ?

I am on a sailboat and we have four 100 Amph AGM batteries that are powered by six solar panels and alternators on the Diesel engines. That butteries are less than 5 years old. I did not install the system and am beginning to learn how it works. A Phoenix Multiplus controls the charging input. Right now the BMV 501 meter says the batteries are at 97% but voltage says 11.0V. A multimeter reading at the battery bank shows a reading of 13.0V under no charge/discharge condition. Can anyone help me start to investigate what’s going on? Thanks Rob.

BMV Battery Monitorbatteryvoltage
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

6 Answers
kevgermany avatar image
kevgermany answered ·

Have you checked the wiring of the meter for loose/corroded connections? What is the meter connected to? Any fuses/switches in between that could cause resistance?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

robrob91 avatar image
robrob91 answered ·

Thanks here’s an update. I traced the wiring from the house back to the monitor. Then I cleaned all the connections at the main wiring harness at the house bank. The voltage went up from 11 to 13v after that. So apparently it was resistance at one of the connections from the corrosion Thankfully a faulty simple fix, just took a bunch of sanding/ brushing



2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

garyartista avatar image
garyartista answered ·

I am having a similar problem. Cleaning all the contacts did not solve the problem. The unit is showing 11.5 volts on a 24v system (so designated in the setup). On the backside of the unit the voltage shows as 26.4, The display is constantly blinking. It says 'charge battery full' on the display. The unit was installed in 2004 so I am suspicious of it, as it is quite old. Before I install a new one I am wondering if there might be something else going on.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

kevgermany avatar image
kevgermany answered ·

If you're measuring the full voltage at the 702, but it shows low, even after cleaning all contacts at the 702 end, the fault must be in the unit.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

garyartista avatar image
garyartista answered ·

thanks for the reply. After so many years it is not surprising. What is confusing is that the Victron solar regulator is also blinking, same cadence, as is the Multiplus. If I turn off the Multiplus and disconnect the solar, the BMV still flashes. I have checked/cleaned all connections. Any thoughts?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

garyartista avatar image
garyartista answered ·

Charge Battery Full signifies that the unit needs to be synchronized. I had synchronized previously. I did so again and the Charge Battery Full message disappeared, now just Battery full. I checked several functions and the connections to both + and -, all clean.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.