question

marekp avatar image

Why battery temperature is no longer reported on VRM Dashboard


Today

screen-shot-2021-10-18-at-115509-am.png


Couple months ago

screen-shot-2021-10-18-at-115529-am.png

VRM
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
klim8skeptic avatar image
klim8skeptic answered ·

Are you looking in the right spot?

temperature.png


temperature.png (55.8 KiB)
5 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Ok @klim8skeptic, thank you, but can you show me the "right spot" on my dashboard?

Is there a way to select what I want to see on my VRM Dashboard?

screen-shot-2021-10-18-at-10216-pm.png


I was just thinking how to select what devices/values would be displayed at the VRM dashboard.


It seems like I went to the (VRM) device list and enabled temp sensor (23) and disabled temp sensor (24) on my venus device.

@klim8skeptic

My problem is that I do not have temperature sensor connected to my GX device. (one inside my EasySolar-II GX).

Up untill couple months ago, measurement from my temperature sensor connected to the Multiplus-II was visible on VRM Dashboard.

Now I can see its measurements only in the Advanced screen.

Given previous discussions relating to the unavailability to display batt temp readings from a multiplus temp sensor..., I would ask if the VRM has used your location data to display your ambient temperature?

@klim8skeptic

No, it was battery temperature.

There is no problem in reading MP-II temperature sensor because in Advanced view it is available.

screen-shot-2021-10-18-at-15338-pm.png

seb71 avatar image
seb71 answered ·

I can still see the battery temperature in the VRM Dashboard (on the battery tile).

In my case the battery temperature is measured by the SmartShunt sensor.


I also have another temperature sensor connected to the Cerbo GX. The temperature from that is also shown in the VRM Dashboard (in the top right area, above the weather tile).

5 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Seb71

So only MP-II temperature sensor is "missing in action".

I have smart shunt but I do no see the point of buying temp sensor for it since I have 6 temp sensors of the MP-II variety.

The VRM can read this MP-II sensor because it is visible in Advance screen.

Only in Dashboard is missing now. It was there in the past.

Someone made some "improvements" to the VRM Dashboard and made it disappear.

Maybe someone from Victron's VRM group can shed some light on this problem.

Which device do you have set for "Temperature sensor" in DVCC?

@Seb71

In DVCC I do not have any devices to set.

dvcc.jpg

I have read that there is a option for temp sensor when STS is turned ON.

Markus told me to leave it OFF. So I did.

dvcc.jpg (101.6 KiB)

I have STS ON (and SmartShunt set as Temperature Sensor, because as I said, in my case the battery temperature sensor is the one from SmartShunt).

@Seb71

So I turned STS ON and selected MP-II temp sensor.

screen-shot-2021-10-18-at-65821-pm.png

No change on the Dashboard yet.

Phil Gavin avatar image
Phil Gavin answered ·

I think someone is having a good ole play with VRM in the background at the moment.

In the past week, I've had the Battery temp graph input disappear but I could still see it on the dashboard. Now it's back on the "Advanced" tab graph but gone from the dashboard.

I had the To Grid/From Grid kWh on the Dashboard disappear for 3 days as well. It's back now though.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

kevgermany avatar image
kevgermany answered ·

I've never seen battery temp in the dashboard, only under advanced. Seems to be no way to configure the dashboard, or am I missing something?


2 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@kevgermany

In my first entry you can see proof that there was a time when battery temperature was reported in the battery tile in the Dashboard.

Wasn't saying you were wrong, just that I hadn't seen it.