question

recupirate avatar image

Excessive noise while charging via new Multiplus-II 12/3000/120 2x120v

I haven't found any other comments about this here so I am thinking I may have a defective unit or nobody has theirs mounted where the can hear it. I installed the new MP 2x120v and when charging the noise coming from the inverter is excessive (over 50dB measured 6" above the unit). It is significantly more than when inverting. I do have it mounted lying on its back but have the same noise when positioned vertically. The noise is immediate once you "Enable Charger" and stops immediately when it is disable. We can call it a hum if we like but it is way too loud to be considered normal or as designed in my opinion. I never even heard the unit when I used the old MP 12/3000 mounted in the same place. Can those with this new unit comment on how the noise compares while charging vs inverting? Is it significantly greater or similar? Trying to ensure Victron will agree it's not right before I go through the warranty process.

Multiplus-II
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

7 Answers
mvader (Victron Energy) avatar image
mvader (Victron Energy) answered ·

Dear all,

Good news! We were able to reproduce the noise while charging in our R&D, and a firmware update released today fixes the issue. The new firmware version is 489 and can be downloaded from Victron Professional as well as the related Dropbox.

For all of you whom are not familiar with firmware updating the inverter, please contact your installer or distributor for help. A VE.Bus firmware update is not something to take lightly nor something that end-users should be told to do themselves. All settings will be reset to factory defaults after the update.

The issue we fixed was introduced relatively recently, in firmware version 483.

Thank you again for bringing this to our attention, and my apologies for the issue.

Matthijs

UPDATE 2021-11-02: Removed the section that asked for feedback, its clear now that the issue is really fixed.

13 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

ps accepted my own answer to put it to the top for benefit of anyone else coming across this issue; even though I don't like accepting my own answers.

recupirate avatar image recupirate mvader (Victron Energy) ♦♦ ·

As previously noted, this did solve the noise issue, however I believe it may have created a new issue with the "Ignore AC" functions. See below or at this link. I am hoping for feedback to get my head around this functionality limitation.

https://community.victronenergy.com/questions/108905/ignore-ac-load-monitoring-on-l1-but-not-l2.html

Any chance you can explain what you think may be causing it? What the firmware update does to fix it? Thanks

Hi, its in the changelog, see vicprof: Fix small PLL issue introduced in xxxx483 which in some cases can cause audible noise.



I just updated one and it is a night an day difference at low charge output current in float mode. Nearly silent now. Thank you!
Great, thank you. Besides our internal tests, you’re the third now to confirm. I’m glad it solved.
Matthijs,

I self-installed on my RV (as I did with my Vicrtron equipment on my boat). How do I obtain the update? I have an MK3 and all the tools and have a saved copy of my current config.

ripnc avatar image ripnc mvader (Victron Energy) ♦♦ ·
Wow! Remarkable difference. Thank you!

I finally got to update the firmware. The firmware did indeed fix the excessive noise present during Absorb and Float charging stages which ultimately resolves my concerns.

There may be a new development with this firmware. After further testing I have concluded that the "Ignore AC" functionality is no longer effective regarding loads on L2. It does appear to work as programmed when loads are placed on L1. I believe that the L2 loads were effective in the functionality before the firmware update. Now with the “Ignore AC” turned on and when a properly sized load on L2 is added the relay will allow the grid through for about 15 seconds and then auto switches back to “Ignore” (even though the load is still present). It will continue to cycle back and forth. If the same load is moved to L1, the functionality works as it should and retains grid connection until load is removed. Am I wrong that L2 should function the same as L1 or is this a known limitation?

Mvader,

Are there plans to update the firmware for the Multiplus II 2x120 to enable the functionality described here - https://community.victronenergy.com/questions/110548/multiplus-ii-2x120-generator-compatibility.html?childToView=111354#comment-111354

Sir,

multiplus 2 48/5000 (bought 4 feb 2022) makes a lot of noise with software 481 in charging mode (no battery connected, because they are not yet for sale)

When I start making espresso (1,5kW) it's like someone is using a hammer drill.

It is not only the 50Hz, but also metal that vibrates.

The grid is on AC in and the house is on AC out 1.

I managed to update to 490

Unfortunately there is no difference.

Could there be something wrong with the device?

Can I try something?

What is your proposal?

Sincerely, Harmvic.


https://www.youtube.com/watch?v=v0vMdrjZZQs

nobody alive anymore.
Jean-Luc avatar image
Jean-Luc answered ·

I hadn't mesured the level sound on mine Multiplus II 12/1600VA/220 when charging, but it's awfull too! In inverter mode, it's les too. It's not a problem for me, as I use it very few. Perhaps a real design pb. Perhaps use a phonic industrial foam? (with air admission).

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jimmer avatar image
jimmer answered ·

I asked the same question a couple of hours before you. See https://community.victronenergy.com/questions/104992/abnormal-noises-in-multiplus-ii-2x120v.html

I had a strange noise during Float charging and towards the end of Absorption charging. My retailer tested the unit and experienced the same issue. Victron authorized a new unit under warranty. Prior to me getting the new unit, the dealer tested the new unit and the new unit made the same bad humming/buzzing noise. Victron said no one else is complaining about this, and had no solution. I'm guess is that there is a bad batch of them, and all of them that my dealer has are experiencing the same problem.

I think I'm going to go with the Victron Smart IP22 Charger and not use the charging function of the Multiplus II, unless I need a quick Bulk charge after the batteries are run down. Seems a bit ridiculous, but I don't know what else to do.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thank you for the reply as that helps me feel not so insane to hear it is happening elsewhere. I am going to reply on your thread about my similarities.
ripnc avatar image
ripnc answered ·

Same issue with mine!

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Dustin avatar image
Dustin answered ·

I'm having the same issues. In charge mode, I can hear it from the other end of the coach. It's especially annoying when it hits float mode as it's a random buzz buzz buzz attempting to keep batteries at the float voltage based on DC usage. I have an open ticket with Victron and the retailer I purchased the Multi from.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Yes, mine does the same thing at float.
mvader (Victron Energy) avatar image
mvader (Victron Energy) answered ·

Dear all, its being looked at with top priority on our side; I'll keep you posted and you can be assured that we'll fix it one way or another.

My apologies for the inconvenience caused.

Matthijs - Victron

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

ripnc avatar image
ripnc answered ·

Can't be certain if it is related but 2 mornings in a row my unit shutdown and came right back up. No errors and no shorepower interuptions and my RV command center (12v) stayed up so not my BMS. Reported same via email to Peter Kennedy this morning.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.