question

irwinr avatar image
irwinr asked

Quattro's in Split Phase connected to 120v input

Below are the details of my installation:


Product Quattro 48/5000/70-2x100 120V

Firmware version 424

Product id 2753

VE.Bus connection VE.Bus

Hardware configuration Two units configured as 120v/240v split-phase


I went with this configuration for my Motorhome RV based on the advice of Victron that when connected to 30 amp RV service (Which is only 120v) the inverters would support this by having only the master inverter connect to the 120v source and the secondary inverter would remain in "inverter only" mode. I tested this out on some 120v outlets and found that it worked fine at the time. 50 amp service is no problem because 50 amp RV service is 240v split phase which allows both inverters to connect to the AC source.

However I recently tried to plug into a 120v outlet because my motorhome is in the shop (No sun for solar charging) and my batteries were getting low and desperately needed to be charged. I plugged into a 120v outlet at the shop and the lights on both inverters just flashed back and forth at me. No warnings or errors were displayed on my Color Control GX. I didn't have my laptop with me to connect directly to the inverters to see if that offered any more insight.

I haven't made any configuration changes to my knowledge that would affect the inverters phase split configuration, so I'm a little puzzled about what the issue might be. It's been so long since I set this up I don't even remember where in the configuration you can configure it to allow only a single inverter to connect to a 120v source when in a 240v split phase configuration.

The motorhome is still in the shop so I'm hoping I can get some ideas of exactly where to look to identify/fix before I go back and try again to get the batteries charged.

split phase
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
arstegmeier avatar image
arstegmeier answered ·

Did you ever get a solution? I’m trying the same thing.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Related Resources

Additional resources still need to be added for this topic