question

ahmedalsersy avatar image

ESS not showing on ccgx layout anymore on V2.2

Using Quattro 5000 / 120 V with an updated firmware and ESS assistant, We have a recent problem in which the EES is not showing on ccgx layout since the last update.

Previously it showed like this:

Instead, Now it is showing like that:


this is the first time we face such problem, kindly advise us on that matter.


Thank you.

ESSCCGX Color Control
ess-ccgx-layout.jpg (62.6 KiB)
ess-layout.jpg (133.1 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Please check the settings "Has DC system" in the System Setup menu and "Grid Meter Installed" in ESS menu.

2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

yes, it "Has DC system" and grid meter, however grid meter is not installed

jleroux avatar image
jleroux answered ·

What I found is if you do enable the "Grid Meter Installed " without an actual grid meter being installed, the system goes into passthough after a couple of minutes.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Mohamed Mamdouh Elkadragy avatar image
Mohamed Mamdouh Elkadragy answered ·

I believe if the grid meter option is activated the first layout will appear again.


But the question is: is it right to activate it even if there is no grid meter installed?

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

The setting should match the reality.

You should only tell the system that a grid meter is installed if one is. Otherwise there will be unintended consequences, beyond the display of the screen.

Same with the DC system setting.