question

jkrellner avatar image
jkrellner asked

Victron MultiPlus-II 12/3000/120-50 2x120V, GFCI interrupt when switching to mains

I am new to Victron products. I installed a Victron 3000VA Multiplus-II 2x120v in my fifth wheel camper. When in inverter mode, disconnected from the grid, powered by 3x 100Ah BattleBorn batteries, the unit properly supplies power to all 120v loads. I have a bluetooth VE Smart Bus dongle and can monitor the status in the VictronConnect app.

When I connect shore power over 15amp household GFCI outlet the Multiplus properly bulk charges, absorption charges, and then float charges I can continue to run all AC loads. The lights on front and the app all show this charging happening normally. When the Multiplus-II switches to mains upon completion of float charge (I know it is doing this because I watched it in the VictronConnect app) the unit stops charging the batteries my GFCI outlet trips and the inverter reverts to inverter mode off of the batteries.

I've tried setting the current limit to 9.5Amps in the VictronConnect app, and still get this behavior.

Help? Is this a software issue? A wiring issue in my camper?

-John

MultiPlus Quattro Inverter ChargerMultiplus-II
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
eluttkus avatar image
eluttkus answered ·

I am having a similar issue.

As far as I can tell, my travel trailer operates just fine without the inverter, and does not trip any GFCIs I've been connected to. However, when I install the inverter, it trips the GFCI at various times. I can not consistently isolate a piece of equipment on the trailer side. e.g. I turn off all circuit breakers except the 50A mains from the inverter and then run one AC appliance at a time. I am able to successfully run each appliance from the garage outlet. I start adding a few appliances together, in no particular order, and it trips. Additionally, when storing the trailer, I turn off the two 50A main circuit breakers to the distribution panel, cutting off AC power to the rig, and place the inverter in charger only mode. It will bulk charge the batteries at 100A (limited by my settings), absorb and float normally; a few days later, it will trip the GFCI for an unknown reason.

I reached out to another individual who owns this model in their 5th wheel and they have no GFCI issues; their setup is practically identical to mine. I initially was thinking my new trailer had a ground fault; but after isolating each ground and neutral, and testing each appliance individually, I am back to the inverter as the cause. From what I can tell, the inverter leaks to ground, and when combined with multiple appliances, trips the GFCIs.

Any assistance would be appreciated.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I am glad that I am not the only one having this issue! I’ve been doing similar troubleshooting as you. I also tried replacing the extension cord I was using w/ the 50 amp cable I was using to no avail.

I’ve also been readying about nuisance tripping of GFCI cirtucts on https://safeelectricity.org/ground-fault-circuit-interrupters-gfcis/

It takes only .005 amps of current leakage to trip a GFCI. For example they recommend circuits under 100’ to prevent current leakage. I’m sure with all of the wiring inside the camper plus the extension cord that I am beyond 100’. While I never had issues before installing the inverter, if there is say .0025 amps of current leaking in the Victron inverter I could see how under some conditions in some installations it would cause the GFCI to trip but in others it would not. This is my current (no pun intended) working theory)

The other consideration I had is maybe my GFCI outlet is that perhaps my GFCI is *too sensitive*, I.e. it is tripping before it gets to .005 amps of current leakage.

My next step is to go to a local campground where I can just plug into 50amp service without GFCI and see what happens. IF that works fine I think I will replace the GFCI outlet by my garage.

0 Likes 0 ·
jkrellner avatar image
jkrellner answered ·

@eluttkus I solved this issue. I had not properly grounded the Multiplus II to the frame of my camper. I ran a single strand of 6 AWG solid copper wire from the stand alone ground point of the Multiplus II frame and used a self tapping screw to attach it to the frame of my camper. Problem solved! I continue to be reminded that improperly grounded equipment will sometimes exhibit the strangest behavior!

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

xxn5ac avatar image
xxn5ac answered ·

I know this post is old, but I'm having a similar issue and wanted to post here for a couple of reasons: 1) someone might have an idea that would help, 2) my conditions are a little different and I want to be sure others don't have the issue so I will post back when I solve the issue.

My system is new and also installed in a Grand Design fifth wheel. It is a MultiPlus-II 24/3000/70. My Grand Design RV had the external shore power (a 4-wire cable) going to the breaker box with the white going to a neutral bus bar, the red and black going to their respective sides of a WFCO breaker panel and the ground going to a ground bus bar. As I remember, a wire goes from that bus bar to a common chassis grounding location where three grounds are tied to the chassis and there is red spray on the connectors and chassis (I assume this is some kind of no-ox anti-corrosion spray to keep the copper and bonding at a few milliohms).

I removed this wire and put it to the AC IN of the MPII (through a breaker on L1/L2/N), BUT I pulled the ground out and connected it directly to that chassis bonding point rather than running to the MPII. I then took a large solid copper wire and ran it from the MPII ground lug to the common chassis ground. The AC-Out of the MPII goes to the WFCO breaker box as before. I believe there is a ground wire from the ground bus in the WFCO breaker box to the common chassis ground and I will check this tomorrow. I did not connect anything to the PE connections on the MPII. So the only Earth connection is the large ground lug going to the common ground point. It seemed silly to run both of the AC-In and AC-Out grounds to that lug or to the chassis lug (to me anyway).

The thing that is different for me is that the unit runs a while before it faults. I have checked the power outlet with a soldering iron and it runs for days so it's a "legit" problem. I am connecting to the 15A GFCI receptacle with a 3-prong to 30A plug, then I have a ~25' 30A cord, then a 50A to 30A adapter and then camper's 50A supplied cable. I will check ground conductivity through all this tomorrow. The 15A to 30A adapter is loosely fitted except for the ground which is practically stuck in the outlet.

System drawing attached (of course it doesn't show the all-important ground connections!): 390RK Solar-11.drawio.pdf

Install picture (MPPTs and distribution are not visible): img-4108.jpeg

System happily working in Assist mode (it's dark outside so no PV action at the time of the photo):

img-4107.jpeg



img-4108.jpeg (3.0 MiB)
img-4107.jpeg (1.6 MiB)
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I went back to investigate and tried switching all the breakers off and then switching only some on, then others, then all and was not able to see the issue again. I found when leaving the site that I had an old power cord that was arcing the connection on L1. I don't have any idea if this was the problem, but I have not seen the issue again. The arc was just from the L1-L1 connection on a cord to an adapter.
0 Likes 0 ·