question

Ondra avatar image

EasySolar ESS randomly switches charging-discharging mode

hi, when charging or discharging battery in ESS mode, EasySolar 48/3000 / 35-50 randomly switches mode - float / discharge, bulk / discharge ... This is repeated approximately once time in 3 minutes. Behavior is the same as at minimum power and at maximum power.


The strange behavior of the inverter is seen on the video


Firmware on all devices is updated. I use 1f grid meter and Fronius Primo in AC OUT, grid setpoint -20W. In several posts, a similar behavior of the inverter has been solved, it has always been solved by new firmware. I have the latest firmware - 433.

Please help me what to do, or if it is a standard behavior. Thanks Ondra


(I apologize for my English, I am not a native speaker )

ESSEasySolar All-in-One
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Jirka avatar image

Sorry to all. This is little bit off topic.

@Ondra muzes me prosim kontaktovat. Take mam easysolar a resim obdobne. Kontakt na strankach hnat.eu diky

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

ahoj, pro oba Jirka i Ondra, mohli by jste mi prosím napsat e-mail, nebo zavolat? stanavavra@gmail.com 728278861 mám asi stejný problém, a chtěl bych vědět jak se to u Vás přesně projevovalo a v jakých časových intervalech. díky!

Ondra avatar image

Some time has passed and I have new knowledge of ESS mode testing. Jirka, also the inverter owner Victron recommended me to try the HUB-4 mod. To my surprise, HUB-4 is absolutely stable against ESS mode.

Here is the unstable ESS mode:

Here is a stable HUB-4 mode:

All settings were the same, I just changed the assistants ... A new version of the firmware has recently been released - version 459. So I did FW upgrade and tried ESS mod again. Regulation responses in ESS mode have improved, but the stability problem remains. Here's the video:

The HUB-4 is stable with the new FW.


The only way to run victron in the Czech and Slovak Republics is to use deprecated HUB-4, which is a shame…

I searched the Czech forums for what could be a problem. Many people claim that Victron inverters are sensitive to ripple control signals:


Ripple control

This signal is audible on the inverter transformer, gently purring when the signal is transmitted.

The ESS mode responds by switching between charging / discharging, HUB-4 is stable.

Please solve this problem so that we can use ESS mode in countries where Ripple control is used. Thanks Ondra


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Boekel avatar image

Hi Ondra,
It looks normal to me, the system reacts to varying loads and (solar) input, trying to get to your -20W grid setpoint.
You can try setting it at +50W and will see less discharge moments, maybe even no discharge even if the battery is being used. (ESS can be strange that way, I stopped looking at the status).

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hello Boekel, thanks for your reply.

For 14 days I have tested various settings, changing the setpoint from -200W to + 200W, switching on / off the grid meter and other attempts to set parameters in the ESS, unfortunately it behaves the same way. Increasing the setpoint to a + or -100 drop will help in the morning and evening when there are small supplies from the PV / PV Charger. The picture shows the behavior of the inverter in the morning – setpoint was -20W.

Today I disconnected all outputs, the setpoint was set to -20W, power of the inverter and PV charger 0W and the behavior again the same. The worst inverter worked when I set setpoint 0, also all AC out was OFF.


Unfortunately, this is probably the standard ESS feature, I've seen it on another system.