question

ab5555 avatar image

EasySolar2 48V / 3000 PV charger not working

Hello together,

I installed a new EasySolar2 48V / 3000 yesterday. Network meter EM24 with USB RS485 converter.

Initially, the PV system delivered around 40 W, which did not improve due to the time (4 p.m.). I then added the ESS assistant and setup everything,à PV Charger still on.

In the evening the PV Charger must have switched itself off somehow.

It is no longer visible, not even in the circuit diagram (remote control) Charge state “off” appears in the extended display. Measured at the PV input, I have an open circuit voltage of 200V.

What happened and how do I get the solar charger running again?

Many Thanks

EasySolar All-in-One
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I may also should say, I have made an Firmware Update at last step from 2.55 to 2.72.
1 Answer
Alexandra avatar image
Alexandra answered ·

@AB5555

Are you able to connect to it with the Victron connect app at all? It is possible when you connected the meter in the ve direct cable came out of the ports at the back of the colour control, so open up the top panel and check that.

When there is a weird issue like what you are describing with pv voltage but no production, the first thought is of course that there was a reverse polarity connection, or it detected the wrong battery voltage when it was connected.

To troubleshoot, you may need to disconnect anything that is not the basics unit and panels.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.