question

adogbmw avatar image

Victron Energy SmartShunt 500 amp Battery Monitor consistently shows 100% SOC but voltage does not reflect this.

Screenshot_20210608-112251.pngScreenshot_20210607-213204.pngScreenshot_20210608-112232.pngI have 2-6v 225ah batteries. 180w solar on roof and 105 portable panel on side. Been camping for a week in predominant shade, getting very little off portable panel and virtually none on roof. Victron app worked great first five days. Battery would discharge to 79% then I'd charge with genny (have a dc fridge). As it was cool this was e/o day. Then got hot, in/out of fridge. Wanted to test limits of fridge and went to 52% SOC after 1 1/2 days so charged via genny. Since that time i get 100% SOC reading all the time although volts are low and volt numbers fluctuate alot. I have attached 1) screenshot of my settings. 2) screenshot of a reading yesterday 3) a reading from this am with genny running. Battery fluid levels are good and app has worked fine in past. Any help greatly appreciated. Thx, mike

smartshunt
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

7 Answers
seb71 avatar image
seb71 answered ·

You have "battery starts synchronized" enabled.

Check the shunt connection to the battery. Maybe something is loose and the shunt resets itself (and then with that setting enabled the SOC will jump to 100%).

Or disable that setting and see if it still happens or not.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

adogbmw avatar image
adogbmw answered ·

I disabled "battery starts synchronized" and no change in SOC. I dont see how anything could have come loose but will recheck and also see what happens after battery gets a full charge. Thx for input. I will post my results.

2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Check the positive wire connection as well, if that is loose, has a bad crimp or break in the wire it will result in erratic voltage readings and resets of the shunt.

Yeah, when I wrote to check the shunt connection to the battery I meant both negative and positive wires.

The most likely to have a bad contact (which goes unnoticed) is the small positive wire (also check the in-line fuse on it - for contact corrosion for example - and the connection in the fuse socket).


I disabled "battery starts synchronized" and no change in SOC.

But did you had any load on the battery since then?

adogbmw avatar image
adogbmw answered ·

All wires are snug, no kinks etc..charge via genny after disabling "battery starts synchronized". Attached screenshot now shows no SOC.Screenshot_20210608-154353.png


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

adogbmw avatar image
adogbmw answered ·

Also note that voltage reading is all over the place. For what its worth the genny has been running for at least 6 hrs and inside stock monitor shows 13.5v.i know this is not true resting voltage but volts should be much higher than what shunt shows. Again, thx for input

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

adogbmw avatar image
adogbmw answered ·

Looking closely at the shunt, battery acid has coroded below where the positive wire enters the shunt. The wire as a result is loose and does not lock in well. It may be non functional?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

adogbmw avatar image
adogbmw answered ·

Soldered some copper onto positive probe to shunt. Tight strong signal.onlt issue is SOC always 100%

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

SOC always 100%

Is the battery discharging?

seb71 avatar image
seb71 answered ·

If battery acid got on the SmartShunt (how did that happen?), then it could be damaged.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.