question

torube avatar image
torube asked

Multiplus 12/300/120 disconnects from input running with generator with load on AC1 and AC2

We have different consumers connected to AC1 and AC2 output on our multiplus 12/3000/120 installed in a van. We do have a BMV712 and a Digital Multi Contol connected on the VE.Bus limiting the input current and controlling the battery.

When input is connected to grid, AC1 (with power assist) and AC2 are working fine with input current limit set on multi control.

When we use a generator (Honda 22E Inverter) as input, the multiplus disconencts after some time completely from input even with very low load on AC1/AC2 (far beond power delivery of the generator). AC2 gets offline and does only recover for some short period afte 2 minutes. AC2 alternates on and off.

The multiplus is connected to ground on van chasiss as well as the PEN of input is connected to van chassis. During operation van chassis is grounded by grounding rod.

What is wrong with the configuration? Grounding issue? Specific generator issue?

installation
2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

The one thing I thought of when reading your post was a possible frequency difference in power setting of the MultiPlus and the output of the generator. The voltage range settings can also affect this on generator power. Check the “Configuration” section of your manual for info on this.

Sorry it’s not an “Answer” but maybe it’s a start!

0 Likes 0 ·

And, do you have UPS function on?
And accept wide range AC input

0 Likes 0 ·
1 Answer
torube avatar image
torube answered ·

I have ordered a MK3 to check the setup more in detail, I'll come back as soon as done.
Thanks for the Info so far..

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.