question

bertschb avatar image

New MultiPlus-II 2X 120V doesn't show full AC load on Victron Connect

I just installed the new Multiplus-II 12v 2x120 inverter. It's working great but the data I'm seeing in Victron Connect doesn't look right. For example, I'm on 50amp shore power and with one 15k A/C running in my RV, Victron Connect shows AC Loads at 231w. When I shut that A/C down, the load stayed at 231w. When I start up the second 15k A/C unit, Victron Connect shows 1,868w. It appears Victron Connect isn't seeing power from one of the legs on my 50 amp service. Thoughts?

Multiplus-II
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
mvader (Victron Energy) avatar image
mvader (Victron Energy) answered ·

Hi both, thats it exactly. But we’re still looking to improve that; and most likely we’ll be able to make it show data for L2 as well, with a firmware update.


If you ask me again in 4 weeks, I’ll know more!

4 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

That would be awesome! Thanks for the reply. Love the new Multiplus II BTW!

Very excited to be able to see this information! Is it looking like it will be just a firmware update or would we need additional hardware like an external current sensor?

This is the same problem I am running into, is there anymore info on when a fix will be available? It has been almost 4 weeks, but who is counting :)

@mvader (Victron Energy)

Thank you, and my post on the same issue I will remove and use this thread for updates.

Ping- Any update on the fix for this?

poconnor avatar image
poconnor answered ·

I believe the Multiplus II 2x120 Only monitors power on the L1 side so its only seeing half of the RV "L1" loads when the the RV is powered by 120/240 "Split phase" sources like a large generator or 50 amp pedestal connection it bypasses the L2 straight through to the RV. There is a current sensor port on the chassis though the manual doesn't not confirm if that can be used for L2 monitoring. I am waiting for my Multiplus II 2x120 to arrive so I can test.screen-shot-2021-04-14-at-95952-am.png

-Patrick


1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

That makes sense Patrick. Thanks for the reply!