question

5teve avatar image

Multiplus 12/3000 cannot be switched via VEbus / Mk3 / VenusOS

OK I'm trying this again a year on.. life got busy and now after an AGM dying i'm going lithium so Inverter is intended to be installed on my boat now. OK Issue..

I am intending to use a Rpi with Venus OS installed. The issue I have is when connected via the MK3 usb, the inverter will not switch on / off / charge as I understand it is meant to (via the Venus Web GUI)

The Multiplus is the older large EEprom (190xxxxxx) but I still believe it should work

If I try and control ac input limit or on / off / charge it comes up with the error shown in the images.

I'm running the latest firmware available for the version and it makes NO difference if I use the 1xx or 2xx firmware same error. If i check or uncheck override remote it makes no difference either. NO assistants are running

I'd like to know one way or the other if this will work, i intend to have a touch screen and operate it that way, if I cant do it that way i guess im back to an external 3 way switch. Im not convinced a digital multipanel would work.

Out of interest - if a digital multi was once connected - removing it flashing firmware a hundred times etc should remove any traces shouldnt it? are there any hard reset procedures I could use?

Thanks


Steve


PLEASE NOTE ANY WIRING SHOWN IS PURELY BENCH TEST WIRING :)


veconfig.png


error.png


img-20200318-092703.jpg

MultiPlus Quattro Inverter ChargerVenus OS
veconfig.png (64.6 KiB)
error.png (98.8 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

0 Answers