question

christoph avatar image

Multiplus II entlädt die Batterien nur bis 97%. Ohne Solareinspeisung MPPT 150/35 wird überhaupt nicht entladen

Hallo an alle.
Ich habe seit Oktober einen Multiplus-II, Cerbo GX, MPPT150/35 und 3 Pylontech US2000. Auf dem Dach sind je 6 Solarmodule an der Ost- und Westseite montiert.

Alles zusammen funktioniert soweit problemlos. Gedacht ist es als UPS für kritische Lasten (Server, Telefoanlage, Heizung, Beleuchtung, Gefriertruhe). 50% der Kapazität der Batterien reicht für den unabhängigen Netzbetrieb über die Nacht aus, bis wieder Solarenergie zur Verfügung steht.

Der SOC Mindestwert ist ist im ESS auf 50% gesetzt. Das hat aber keinen Effekt! Steht Solarenergie zur Verfügung und ist die Ladung bei 100%, wird kurzfristig die Last aus der Batterie und Solarenergie versorgt, bis der Ladezustand bei ca. 97% ankommt. (49,7V an der Batterie). Danach wird die Batterie wieder geladen. Kommt mehr Solarenergie an , als benötigt, wird in das Hausnetz eingespeist. (Gridmeter soll auf 0W gehalten werden.)Bleibt die Solarenergie aus, wird die Batterie nicht mehr entladen und bleibt bei anfangs 100%.

Ich würde gerne die Batterie über Nacht bis zu der eingestellten Grenze von 50% entladen und erst dann Energie aus dem Netz nutzen.

Das gelingt mir nur, wenn biem Multiplus-II "Netz ignorieren" aktiv ist.(Trennung vom Netz bis eingestellte Grenze erreicht ist) In dieser Einstellung funktioniert das Einspeisen ins Hausnetz aber nicht mehr. Bei guter Sonneneinstrahlung wird der MPTT gedrosselt und ein Teil der Energie geht "verloren", den ich im Hausnetz hätte nutzen können.

Die Firmware habe ich bei allen Komponenten im Oktober aktualisiert.

Ich habe schon zahlreiche Konfigurationen durchprobiert, kann aber den gewünschten Ablauf nicht erreichen. Stehe ich hier selber auf "meiner Leitung"?
Irgenwie finde ich den Einstellknopf nicht!

Für Hilfestellung bin ich dankbar.


MPPT - Solar Charge ControllerMultiplus-IIESSPylontech
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Ein paar Screenshots der Einstellungen (MP-II aus VE.config bzw. vom Cerbo) wären hilfreich um einen eventuellen Fehler zu finden.

2 Answers
christoph avatar image
christoph answered ·

Ich habe inzwischen den ESS-Assistenten neu installiert und konfiguriert.
Mein Ziel ist es einfach, die überschüssige Solarenergie in der Batterie zu speicher und nachts zu nutzen.Eine Einspeisung ins öffentliche Netz will ich nicht.

Die Batterie soll mit der Solarenergie geladen werden, die überschüssig ist, nachdem die Verbraucher im Haus versorgt sind.

Zur Zeit wird die Batterie "zwischendurch" nur vom MPPT nachgeladen und pendelt zwischen 96% und 100%. In dieser Zeit werden die Verbraucher komplett vom Stromnetz versorgt = unnötiger Verbrauch, da am Nachmittag der MPPT gedrosselt läuft.

Wie erreiche ich, das z.B. morgens die Verbraucher gleitend mit Batterie und Solarstrom versorgt werden, bis der MPPT genügend Energie liefert um die Verbraucher zu bedienen und später die Batterie zu laden und die Verbraucher zu bedienen. Am Abend würde das Spiel analog verlaufen:
Der Solarertrag wird schwächer und die Batterie übernimmt den wachsenden Anteil der Versorgung, in der Nacht dann 100% und am Morgen beginnt das spiel von Vorne.

Energie aus dem Versorgungsnetz soll nur entnommen werden, wenn die Last zu groß für den MultiplusII ist oder die Batterien zu 50% entladen sind.

Ich habe testweise am Abend die Netzversorgung getrennt und morgens wieder eingeschaltet.
Die Batterien waren dann morgens bei ~40% und wurden dann nur vom MPPT aufgelden.
Der Solaranteil war an Sonnigen Tagen schon bei ~40%, obwohl die Ostseite (2040 kWp) gerade abgeschaltet ist und nur die Westseite strom liefert (2040 kWp).

Bei der jetzigen ESS-Konfiguration stehen die Batterien nachts "ungenutzt bei 97% bis 95% und die Last wird vom Stromnetz bedient. Der Solaranteil am Verbrauch sinkt deutlich.

Habe ich vielleicht den Ansatz von ESS falsch verstanden,
oder übersehe ich etwas?

Auf dem Multi ist nur ESS installiert
Hier die Konfigurationsdatei

TAB: General

System frequency 50Hz

Shore current 20.1 A

Overruled by remote checked

Dynamic current limiter unchecked

External current sensor connected (see manual) unchecked

State of charge when Bulk finished 95.0 %

Battery capacity 150 Ah

Charge efficiency 0.95

TAB: Grid

Country / grid code standard Germany: VDE-AR-N 4105:2018-11, internal NS protection

LOM detection AC input 1 Type B (grid code compliant)

rise-in-voltage protection U> 253.0 V

start network service HF treshold 50.20 Hz

Use Aux1 as disable FeedIn signal unchecked

Reactive power regulation Use a fixed Cos Phi

Filter time for reactive power 3.3 s

Cos phi at point 1 1.00

TAB: Inverter

PowerAssist unchecked

Inverter output voltage 230 V

State Of Charge shut-down 10.0 %

State Of Charge restart 40.5 %

Inverter DC shut-down voltage 44.00 V

Inverter DC restart voltage 48.00 V

Low DC alarm level 48.00 V

Do not restart after short-circuit (VDE 2510-2 safety) unchecked

enable AES unchecked

TAB: Charger

Enable charger checked

Weak AC input unchecked

Stop after excessive bulk checked

Lithium batteries checked

Use equalization (tubular plate traction battery curve) unchecked

Charge curve Fixed

Absorption voltage 51.00 V

Float voltage 51.00 V

Charge current 35 A

Repeated absorption time 1.00 Hr

Repeated absorption interval 7.00 Days

Absorption time 1 Hr

TAB: Virtual switch

TAB: Usage

Virtual switch usage Do not use VS

TAB: Assistants

TAB: Assistant Configuration

ESS (Energy Storage System) (size:945)

*) System uses LiFePo4 with other type BMS

(This can be either a BMS connected via CAN bus or a BMS system in which the

batteries are protected from high/low cell voltages by external equipment.)

*) The battery capacity of the system is 150 Ah.

*) Sustain voltage 48.00 V.

*) Cut off voltage for a discharge current of:

0.005 C= 46.00 V

0.25 C= 46.00 V

0.7 C= 46.00 V

2 C= 46.00 V

*) Inverting is allowed again when voltage rises 1.20 V above cut-off(0).

*) Relevant VEConfigure settings:

- Battery capacity 150 Ah.

- PowerAssist unchecked

- Lithium batteries checked

- Dynamic current limiter unchecked

- Storage mode unchecked



Total size of all assistants including the required

(hidden) system assistants is: 1004


Die Konfiguration im Cerbro-ESS ist die gleiche, wie im ersten Beitrag, mal mit Batterylife, mal ohne, mit und ohne Netzeispeisung - es ändert nichts am Problem.

Ich komme einfach nicht weiter!

2 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Was ist denn im Cerbo unter ESS eingestellt?
Die oberste Zeile fehlt leider unten auf dem Screenshot.

christoph avatar image christoph Matthias Lange - DE ♦ ·

ess09-04-2021.png

ess-0-system.png

ess-1.png

ess-3.png

Das war ein Beispiel von heute. Mit und ohne Batterylife und/oder Netzeinspeisung.

ess09-04-2021.png (59.6 KiB)
ess-0-system.png (51.2 KiB)
ess-1.png (62.0 KiB)
ess-2.png (50.7 KiB)
ess-3.png (41.9 KiB)
christoph avatar image
christoph answered ·

multiplus-iiess-4.png
multiplus-iiess-1.png
multiplus-iiess-0.png
multiplus-iiess-2.png
multiplus-iiess-5.pngDie Werte im ESS-Assistenten habe ich genau nach der Anleitung für Pylontech eingegeben, die auf der Victron-Homepage bereit steht. Falls nötig, sende ich noch die Einstellungen aus Victronconnect zu Multiplus-II

Herzliche Grüße und danke jetzt schon für die Hilfe



2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.