question

ehsab avatar image

Why did my Quattro go into Overload?

Hi,

Today my 3-phase parallel Quattro system came to a halt due to L3 whent into Overload alarm.
I was running my genset (grid was connected aswell) who has priority, and is programmed to stop at 80% SoC. Venus GX relay opened and sent a signal to my genset to stop, my genset then runs for 5 extra minutes to cool down, still supplying voltage/current though.
When the genset does shutdown, then came the overload alarm.

I have gone through the excelsheet from the VRM portal and i have my suspicions on what caused it, but would like your opinion on the subject. The excel sheet is attached.

Why is the AC-In relay not triggered when the Venus genset-relay opens (signaling genset to stop)? That would send the quattros to inverter mode, and shortly after phasing in to the grid, into grid mode.

That would then actually let the genset cool down for 5minutes without any load, before it shuts down.


Kind Regards
L230


L230_20201113.zip

Generatoralarm
l230-20201113.zip (27.8 KiB)
7 comments
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@ehsab

What size are your quattro's?

And your generator?

They are 5kVA 230v.

The genset is a Atlas Copco QES20 (20kVA)

@ehsab

Is the system trying to power assist as the changeover happens? I have found sometimes that is when the overload occurs.

The other possibility is LOM setting.

Hi,

Did you look in the attached Excel sheet?
It did not try to powerassist, why would it be a LOM setting?

Shouldnt the unit go into inverter mode when parameters from genset is not met anymore? Before switching to Grid?

https://www.victronenergy.com/live/ve.bus:grid-codes-and-loss-of-mains-detection#loss_of_mains_detection_lom

Other than the obvious reasons for an overload on a single phase, loss of mains is another reason for an overload on generator disconnect. There are quite a few threads on the community about it.

The other cause is extra resistance on the cables or connection on the ac side, which causes issues such as the overload you are experiencing. It this also relates to LOM

I have LOM disabled on the AC In 1 (Generator).
I have a 16A 3-ph fuse on the generator and the resistance is good (30m 10mm2 cables.)

Why would the quattro show 15,8A on "Input current phase 3" when the "Input power 3" is only showing 961W and the "Output current phase 3" is showing 3,8A and the "Output power 3" is showing 138W?

And why doesnt the quattro go into inverter mode when the generator relay sends it stop signal to the generator?


1605546879074.png

1605546879074.png (37.0 KiB)
Show more comments
2 Answers
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @ehsab

did you read this document? (especially about AC disconnect voltage)

https://www.victronenergy.com/live/multiplus_faq

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi, yes i have. I have already raised the AC disconnect voltage from 180 to 200.
Do you see it drop below 200 in the excelsheet when it overloads?
Why does it report 15,8A on L3 on AC-IN, there are no such powerdemands.

Is there a reason why Victron doesn't disconnect generator input on the units when the configured generator relay opens?

Paul B avatar image
Paul B answered ·

Here some thoughts. they may not be correct but its my interpretation on what I see on my sites and the VRM from time to time

the generator startstop ONLY controls the relays and does NO commands to the quattros systems (now you can setup assistants to turn OPEN the AC2 in relay but I have not looked into how you can tie this into the generator stop command but you are welcome to resurch that area and see if thats of help)

The overload lots of reasons there and the data is not conclusive enough in this instance also keep in mind that it does not cover every second of its operation as well as you can see in the excel data

At times I see overloads occuring when the gen stops and a Aircon restarts and sometimes 2 restart at the same time and a high load occurs inconjunction with a internal high temp as its been charging quite high when the gen was running. just a possible example of a reason

I hope this give you some possible pointers


1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I think i'll use another external contactor that disconnects generator power to the quattros when the relay opens (stop command from VGX).

That way i can still use the generator if i want to without it taking priority from grid on the quattros.