question

stephanv9 avatar image

Smart solar 100/30 with lifepo4 inconsistencies

Have installed a smart solar 100/30 and have a 200ah lithium Chinese battery with built in bms and no interface. Also using a Victron smart sense and a victron battery protect on the load side. Currently using the lifepo4 default charging profile, but in the max charging history I’m seeing figures of over 14.7 v most days and over 15 volts some days. Is that normal?

Also confused about the difference between absorption and float. I was under the impression that you are not meant to float lifepo4 batteries, yet the charger is choosing to float.

Is the default setting the best one to use or should I be tweaking the settings using expert mode?

Sorry for the newby questions, I’ve done a ton of reading but there’s heaps of conflicting information out there.

Bought (and love) the victron kit so I could look after my shiny new battery properly, just want to make sure I have it as right as can be.

mppt smart solarsmart solar set-up help
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

Maybe the BMS blocks charging during full sun sometimes in that case the voltage of the MPPT will rise for a few seconds.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.