question

julianturner avatar image

Mppt 250-60 no longer works with lorawan

I’m running the latest firmware, I can see the ve direct device in my list but can’t see the mppt in the device list. I’ve waited 4 days, reconnected it a few times and also tried a different ve direct kit- each time nothing comes through from the mppt 250-60 but comes through when using others. 100-30 and the 100-20. Any ideas? Seems that the mppt isn’t sending any info through ?

MPPT ControllersLoRaWAN
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Julianturner

Is the charger functioning otherwise? If it a smart charger can you connect to it with the Victron connect app?

If not you have run through all the basic logical steps anyway. The only other option to test the comms is the USB to ve direct with the laptop and software to see if the port is working.

If none of these options are available to you try contacting your supplier for on the ground support.

1 Answer
julianturner avatar image
julianturner answered ·

thx, I have data coming from VE direct port - tested with the usb interface to a Mac - works well


The bluetooth is working also. - everything else is fine


Just nothing coming through the web interface - shows the LoRaWAN but no unit but not the MPPT. the Lorawan is showing green and I can see the lorawan on the device list

Ive been advised to roll back the firmware but Im not sure how to do that and to be honest I shouldn't have to do it. I've already made distributor aware but they don't know how to solve it. Ive contacted Victron direct and they said please speak to a distributor!

Im not sure what other options I have other than to return the unit and ask for a refund. Ive spent more money on cables and ages resetting, deleting and reinstalling site - nothing has worked. Very frustrating when the exact same system operating with a 100:30 is working perfectly

thanks for your help

3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Julianturner

You did say you were running the latest firmware. Is everything in your system on the latest firmware?

yes, everything is the latest firmware both for the mppt and also the app

victron and another distributor I spoke with today said not to roll back the firmware. Interestingly tried another 250 60 and the same thing has happened - very strange

any ideas welcome

Hi Julian; sorry to hear this. We’ll look into this and get back to you.


is there anything else connected to the mppt? Ie something VE.Smart networjing related?