dayandnight avatar image
dayandnight asked

ESS System stuck in Passthru (Again)

Hello Community, hello Victron specialists,

I was now running the 3-phase ESS system for several weeks without any problems and it behave as wished and designed! As batteries I have Pylontech eight pieces USB2000+ and my PV system is a grid based system which is not connected to the AC-OUT, but not a Fronius. In the very beginning I was stucked already somehow in "Passthru" but with the help of "R&D" specialist we could find a work around. Details here in the link.

Today I did some fine tuning with the relay assistant and changed a parameter SOC-level to switch relay k1 OFF from below 95% to switch off from below 97%.

I used the remote ve-config way to do the changes, as all the time ago. It is great to work with the remote way and not being necessary on site. This morning when the upload of the changed config file was finished the system stayed in "PASSTHRU", remote reboot, sending bad vibrations and nasty words in direction Multiplus-II GX, nothing did help. It stayed in PASSTHRU - I hate this word!

Okay I went personally to the installation, PASSTHRU as shown on the remote console. I checked everything, nothing unusual. I reinstalled the unchanged config file from this morning. No impact, no effect it stays in PASSTHRU.

I looked into the old thread and worked with the Phoenix Multicontrol panel, driectly connected with MK3 interface adjusted a current higher than 0A and, and, and ..... grrrrrh

I have to use the relase candidate 2.60 because I have an Gavazzi energymeter with Ethernet and up to today I worked with software 2.60~23 and I tried to solve PASSTHRU with 2.60~26 - it didn't help.

I switched back, removed all assistants, installed only the ESS assistant, set it up for Pylontech, installed it in all three devices as in the beginning, checked all and everything: PASSTHRU

One difference to my PASSTHRU problem weeks ago is, that this time it is only Passthru weeks ago it showed always additional #3 and #4.

I am at the end of my understanding and knowledge and hope there is anybody out there how was an idea.

Actual it is a pain! I need some beer and calm down at home! ;-)

Any recommendation is more than welcome.


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

No help here unfortunately, but given you are using beta versions, I am going to move to the modifications space for now.

0 Likes 0 ·
dayandnight avatar image dayandnight Guy Stewart (Victron Community Manager) ♦♦ commented ·

Hello Guy,

thank you for your support, too. The Victron team is always doing a great job to help. I didn't assume that there is such a quick reaction during weekend. Daniël found my problem and guided me. Shame on me that I didn't realize on my own the problem.


0 Likes 0 ·
3 Answers
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @DayAndNight

This time the passthru was because the grid meter was 'lost', can you check if it is still connected? I changed the ESS setting to 'internal grid meter' and your system started working again.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

djdemond avatar image djdemond commented ·
I had this error today on a multiplus 2 5000/70 in ESS mode. I changed grid meter function to "solar meter" then used the "reset system" option in remote console via the inverter settings. This resumed normal ESS operation.
0 Likes 0 ·
dayandnight avatar image
dayandnight answered ·

Hello @Daniël Boekel (Victron Energy Staff),

thank you for your great service and very, very quick reaction during weekend. I checked, and your are right in my device list there is now no entry any longer for the Gavazzi and I couldn't whether ping it nor I could reach it with the Gavazzi Software.

But I do any oath, that this morning I have seen in the red square Grid (remote console) for any phase a power value which looked like to me reasonable. I had a feeling that there is something in communication missing but I wasn't able to find it. Can you give me a hint how to find such a problem for a missing component? What can I do to track a "Passthru" problem so I don't need to bother the specialists? Is there a way to get a more specific error message than as "Passthru"? I work now with this system for some weeks but it is a nightmare when "PASSTHRU" is visible ... sorry for my stupid understanding.

Knowing there is a problem with the gavazzi, I switch off the grid and afterwards grid was switch on again I could ping the Gavazzi and Gavazzi software was able to connect to the energy-meter. Here it is a again:

Later I switched back to grid metering external ...

... and my ESS system was up normal. Great!

Thank you for the support!


devicelist-01.jpg (30.6 KiB)
gridmeter-01.jpg (31.9 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

dayandnight avatar image dayandnight Daniël Boekel (Victron Energy Staff) ♦♦ commented ·

Hello Daniël,

thanks for the link. In Q4 are my answers, I knew but I should have read again to discover my problem, on my own.

This morning it guided me in the wrong direction when looking for the problem after changing one parameters in the relay assistant, that in this moment the Gavazzi won't communicate any more correctly. What reason ever caused this. There was no change in network or something else like this. It is a pity that I thought only once and one single moment it might be a problem with the energy meter. But when still seeing in remote console in the red area figures which looked reasonable for all three phases of the grid, I didn't went into it more in detail. I didn't check if the energy meter is still in the device list or not. Additionaly I could have tried to reach it by a ping or with the gavazzi software. Surely I should have done and I will do next time. Promise!

Thanks again for your help and support which was perfect service.


0 Likes 0 ·
djdemond avatar image
djdemond answered ·

I can confirm having had this error that no combination of soft restarting the inverter and venus device made any difference.

In order to get "passthru" to disappear and normal ESS operation to resume we had to power cycle the entire house off at the main switch by the grid meter. This powered down the ET112 energy meter we are using and when everything came back up normal ESS resumed.

We have the neutral meter-tails wired through the ET112 unlike the diagram below.

It might be worthwhile when wiring Carlo Gavazzi energy meters for Victron installations to install a switch between the neutral and the fuse in order that the energy meter can be rebooted or reset if it needs to be without having to turn off the entire building's

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.