question

dewitpj avatar image
dewitpj asked

Quattro not lifting DC voltage to pre-charge

Hi Guys,


As you know by now, we have Quattros connected to ZCell. The batteries has run flat now and they are awaiting pre-charge. The pre-charge voltage of 55v is being set by the BMS but the Quattro seems to ignore this. Can anyone please advise how we can get this fixed ?


Thanks,


Pieter

MultiPlus Quattro Inverter Chargerbattery chargingESSRedFlow ZCell Flow Battery
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Johannes Boonstra (Victron Energy Staff) avatar image
Johannes Boonstra (Victron Energy Staff) answered ·

Hello, At flat batteries on a Quattro the AC input 1 must be used. (On AC input 2 the charger will not start without sufficient battery voltage). Beside this the BMS (if connected) need to give the ATC signal.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

dewitpj avatar image dewitpj commented ·

Hi,


We have had ZCell check out the config and it is sending the ATC signal.AC Input 1 is connected and feeding in power.


Thanks,

Pieter

0 Likes 0 ·
Redflow ZCell Service avatar image
Redflow ZCell Service answered ·

As per the other thread you open on this topic - upgrade your firmware on the Quattro for a start. Anything earlier than 430 is worth upgrading to at least version 430.


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.