question

dewitpj avatar image

ESS,ZCell and draining batteries

Hi Guys,


I have reported this previously but this time I have the same issue with a site with solar - it's Quattro's running with ZCell (5 batteries) and ESS - ESS is saying recharge while the Quattro is discharging the battery - what is going on ?


Thanks,


Pieter

MultiPlus Quattro Inverter ChargerESSRedFlow ZCell Flow Battery
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Redflow ZCell Service avatar image

If the ZCell BMS is commanding reasonable voltage and current values via CANbus into the CCGX, and if its running DVCC (and it should be), and if the charging still doesn't start, the next thing is to make sure you're running a modern firmware and assistant version in the Multi/Quattro.


Some of the early versions that support DVCC didn't reliably initiate charge - if you upgrade to the latest firmware and ESS assistant for your Quattro and try again, its likely it will then work.


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Johannes Boonstra (Victron Energy Staff) avatar image

Please check the settings and have a try with the keep batteries charged mode. Then the charger should charge from both solar and grid.

3 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I have tried with keep batteries charged and it doesn't work :(

I am having a similar issue. Set to "Keep Batteries Charged" still had me exporting battery power and solar PV?


Set " Feed-in excess solar power" to 'No' and still had the same battery dumping power. Just tried 'Fronius Zero Fed in' in the ESS and still see still had the same battery dumping and PV power. Any ideas appreciated

My set up is principally as a UPS. Happy to drop all unused PV to the Grid and Battery power when going to maintenance. I wonder if it is the Zcell B.M.S. overriding the ESS settings.

Thanks in Advance

You can't run a ZCell installation in 'keep batteries charged' mode permanently unless you have multiple ZCells and set the BMS up to limit their maximum internal state of charge.


This is to allow headroom in the system for the ZCell maintenance cycle.

If you'd like more help with this, please drop a line to support@redflow.com with a pointer to / information about the specific site concerned - and what you're trying to achieve.