question

Hannelore Winter avatar image

Which means # 20 VE.Bus error

I have 3 x Multiplus II 3000-48 in island operation, Okto GX, 4 x MPPT, mains power.
Hub1 should be set up, no infeed. Different configurations were tested but in all of them there were sporadic shutdowns, in a last configuration (default setting of the multinationals without assistants) there was an interruption again Message: # 1 device switched off. There was no entry in the alarm log.
In the meantime I suspect a mistake on a Multi -> but which one?
Can anyone help me further?

Multiplus-IIoffgrid
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
Hannelore Winter avatar image

@Daniël Boekel,

This error message also had a single configuration error.

In any case, all assistants may only be loaded onto the MultiPlus assigned in this constellation Phase1 and the connection to the octo relay only works on this device.

The rest should just be fine-tuning. Many thanks for the support.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hannelore Winter avatar image

@Daniël Boekel,

Thanks for the note, I have found a appropriate documentation

Another question (or two): Does the Multi on Phase1 from Temp in only have to be connected to the octo or all three? And which two connections of the Okto do I use COM and NO or COM and NC?
Thank you to this point, I am my results a little closer.

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @Hannelore Winter

the units will switch together, so on L1 should be enough.

Hannelore Winter avatar image

Hi @Daniël Boekel,

I am currently trying to understand the assistance system and the dependency of the individual assistants on each other. All system components are on the latest firmware (Multi, MPPT, OktoGX).
Why Hub1? At no time may there be a feed-in or battery charging from the grid. With heavy loads immediately back on the grid.
I tried ESS, it is not convincing for me, it is always fed in despite the positive load limit, charger can be deactivated, that is not a problem.
If the system is set up without a grid, it seems to work well. Unfortunately, the virtual switch does not work in the three-phase system. Generator start with flag "Ignore Grid on AC1" also does not switch back at the set limits.
Thanks for the support



1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @Hannelore Winter

A DC coupled system should be very easy to not feed-in, although an ESS system (and Hub1 also) can feed-in a little when a big load shuts off.

ignore AC-in should just work fine with ESS, but on a 3 phase system things get complicated, and the Okto's generator relay might be a better option if you want to use it.

the 'error 20' messages can come from a single inverter shutting down for whatever reason, maybe an overload with grid disconnected?

Depending on what exactly you want to accomplish, ESS could work fine (except for maybe very special conditions)

Daniël Boekel (Victron Energy Staff) avatar image

Hi @Hannelore Winter

My first advice would be to ask the installer to setup your system correctly!

What is the reason for using the depreciated and unsupported Hub1 instead of the actively maintained and supported ESS?

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.