question

bmac avatar image
bmac asked

EasySolar - list of ongoing issues. What to do?

EasySolar just seems to be getting more and more flakey and erratic.


Examples from today, last week and ongoing include :

  • CCGX showing only bulk charging when full sun all day, should have had a few hours of float. Can see it is throttling amps.


  • MPPT randomly targets voltages such as 55.3 and will sit there for hours when bulk is set at 58.8, even in full sun

  • CCGX showing 0W for AC loads when loads are running
  • I/O errors on CCGX when inserted USB memory stick in both ports with different USB sticks

https://community.victronenergy.com/storage/attachments/5805-1571180470280.png


  • CCGX showing error message when ejecting UBS following correct procedure

https://community.victronenergy.com/storage/attachments/3282-20190526-100029.jpg

  • CCGX just stops writing data to USB stick so you end up being unable to diagnose what is going on
  • Unit gets stuck running in AES mode (by display on CCGX showing “low power”) even when you are running loads


The icing on the cake came today – came inside in the afternoon and heard the fridge sounding a bit different. As far as I can see on EasySolar it was putting out 145v. Managed to insert USB and it worked so got this data which showed the following drop down to 145v :




This is what it looked like after I reset the EasySolar unit.



I’m starting to get VERY worried that the Easysolar is going to or has been doing damage to my household units.


Would my best course of action now to go back through where I purchased it as this unit has been doing funny stuff for a long time?


Thanks.

EasySolar All-in-One
1571912854612.png (30.5 KiB)
1571913261690.png (300.1 KiB)
1571913340187.png (300.1 KiB)
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Sorry - couple of images didn't seem to comes across in my post above.

  • showing no float or absorption charging, just stuck in bulk even on a full sun day
  • Prior to reset - showing 145v

  • After system reset back to normal.

0 Likes 0 ·
1571913590938.png (181.0 KiB)
1571913647544.png (831.5 KiB)
1571913844116.png (308.3 KiB)
1 Answer
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @bmac

Did you resolve this?

this is correct:

Would my best course of action now to go back through where I purchased it as this unit has been doing funny stuff for a long time?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.