bmac avatar image
bmac asked

Inverter stuck in AES mode?

EasySolar 48/3000/35 - off grid.

Turn microwave on, microwave LED display dim and microwave making different noise to normal.

CCGX showing 0W AC loads (should be around 1600w with microwave), & also showing "Low Power" as i'm using AES.

Turn Easysolar unit off/on with toggle switch on front panel for couple of minutes - no change.

As a punt tried "Redetect" - no change.

Turn unit off for few seconds then turn off all loads then turn unit on and it's back to normal.

Second day in a row has done this.

Assuming it is getting stuck in AES mode somehow & why is the CCGX displaying 0W for AC loads too?

Anyone know what's going on?

EasySolar All-in-One
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

bmac avatar image bmac commented ·


Hi - thoughts anyone? Thanks.

EasySolar been being behaving weird - got DVCC activated (yes have required firmware) and sometimes prioritises solar over generator other times it doesn't, have seen CCGX recording some entire days as bulk yet i can see by the voltages and amps going into batteries it is going through absorption and float, seen it targeting funny voltages and throttling PV input ie target 57.1v in full sun s/be 58.8 or thereabouts with temp comp.

Went to get detailed history but none there were only a couple days - did the reset do this?

Had problems previously recording to usb stick - ejected using procedure as per docs but unit displayed error (had prior post on this). Only has bluesolar mppt so can't use victron connect unless disconnect cable and plug in bluetooth dongle - aagh gets frustrating as when i brought it the brochures & documentation showed could use victron connect for live monitoring - but you can't. That really is annoying me - sure there's workarounds but i shouldn't have to. Just seems fickle to me this unit. OK rant over.

0 Likes 0 ·
bmac avatar image bmac bmac commented ·

Hi John- thanks for your post. I've had this unit prob 3 or 4 years now and go away for work for long periods say 3-6 months and turn the unit off and disconnect the batteries. Never really had time to investigate as this funny stuff has gone on for a while. When the unit was new the MPPT had an error (over voltage from memory) and had to be replaced. In the back of my mind maybe this has caused other issues? I've now had a bit more time to try and get the unit running how i want it but it just doesn't seem to do what it should. I don't like blaming equipment without going through proper troubleshooting but it is hard to do when i can't even get the data out of the unit!

Went to eject USB stick so can post up the detailed data logs i noted in prior post showing the incorrect behaviour.

CCGX showing Internal storage which is not correct, this showed external when i loaded the USB stick 10 days ago.

Download sql file and upload to VRM - it only has 2 days data on it. So it stopped writing data 2 days in.

Tried reinserting USB stick but gave me following error as it was trying to transfer data from internal to external :

Then tried a different USB stick - same error. Both USB sticks gave same error in both USB ports on CCGX. Both are Verbatim 16GB and 32GB formatted FAT32 so should be suitable.

OK - any ideas? I can't even get off the start line here!


0 Likes 0 ·
1571180030190.png (87.0 KiB)
1571180470280.png (131.9 KiB)
1 Answer
JohnC avatar image
JohnC answered ·

Hi Bmac. Sorry you've needed to bump, this can happen when the issue isn't obvious or topical.

Agree with you about the mppt setting thing, maybe one-fine-day we'll see improvement there. I use a 48/5000 Easy, and sympathize.

Until you get this sorted, try to turn off both AES and DVCC. Ok, that's your issue -you can't..

The 0W ac and missing history added to that suggests to me a closer look at your VE.Bus connection between the CCGX and the Multi. Maybe try reseating the plugs at each end, and/or another cable.

Such is troubleshooting, try that and come back. It's hard to help from afar, so every possible clue you see, please say..

My own Easy hasn't missed a beat for about 30 months, not a light-flicker or groan from any appliance. That's the norm I live with, so should you..

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.