question

dennis avatar image

Multiplus 2 Error #8 and #11 Report Details 0x24

Dear Community,

my multiplus is showing VE.Bus Error 8 and under VE.Bus Error 11 Report "Phase L1, device 1 (0) #141 0x24. Error Occured. GND Relay Error.

For debugging purpose, nothing is connected to AC-Out1 and AC-Out2.

AC-IN L1 is connected to L1,
AC-IN N is connected to N,
AC-IN Ground is connected to Ground,

Battery + and - are connected and Ground of Device is connected directly to House Earth Plug Busbar.

VE.Bus is connceted with RJ45 UTP to Venus GX. Is configured with ESS Assistant.

Actual Firmware already flashed: Version 465

The Device has worked 6 Month without Problem. I shut it off and a few days on agan and since then the problem exists.

Any suggestions what i can test? Me and two other electricians cant find a problem in my house.

Can it be a problem with the Ground Relay inside Multiplus?


Thans for your Help!


Multiplus-IIESSerror codesGrounding
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
dennis avatar image
dennis answered ·

Got a completly new device. Input and outputs are different to my initial Version.

old Version 2628
new Version 2629


Connected it to my existing installation and worked from first second till now without any problems.

Thanks for the fast hardware exchange!


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @dennis


Generally; when having VE:Bus Error 11 issues, please update to the latest firmware, and at least firmware versions 465 for MultiPlus, or 466 for MultiPlus-II.


Then follow the steps in this documentation to further identify the exact cause of the issue, and how to correct it:

VE.Bus Error 11 - Relay Test Fault - Installation error or possibly relay failure - step by step diagnosis and remedy.


You can try measuring if there is a voltage between ground and neutral on the input, also try if the error goes away when GND is not connected.

It is indeed possible the relay is faulty, if so the unit needs service.

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @Daniël Boekel (Victron Energy Staff)

thanks for your answer.
I tested without every GND but the error still occurs immediately after power up MultiPlus2.

The Voltage between Ground an Neutral is below 20mV.

I contacted my dealer and he just created a RMA and i received a RMA Number already.

It would be great if the device could be changed fast, because everything is standing still here :-)