question

Walter Drebinger avatar image

After Firmwareupdate: Multi restarts all the time (after every ~10sec)

Hi, I updated the CCGX from 2.08 to 2.20. Everything was Ok so far. Now I connected the Multi 24/5k and the Multi restarts all the time (after every ~10sec) . With the old Firmware (2.08) that was not happen.
Any ideas and how can help?

CCGX Color Control
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
jpasop (Victron Energy Staff) avatar image
jpasop (Victron Energy Staff) answered ·

Hi all,

Please check the remote switch connection on the Multi control PCB. There should be a wire bridge between the left and middle terminal. The CCGX switches a line which enables the power of the Multi control board. After 10 seconds this line is released and the Multi should take over from there. When the remote switch connection is not wired the Multi is unable to take over it's own supply. The CCGX will retry, the Multi will boot and after 10 seconds stop, and so on.

There is a actually a bug in the older (V2.08) software versions. The CCGX keeps the Multi control board powered all the time. This is not preferable, we want to be able to control the Multi power from other devices as well.

See also the CCGX manual, the "1.4.1 How to connect VE.Bus products" section states:


*Note that it is not possible to use the Remote On/Off (header on the VE.Bus control PCB) in combination with a CCGX. There should be wire between the left and middle terminal, as it is when shipped from the factory.

3 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hello to all,
the remote switch is connected to my BMV700. This switches off the Multi at SOC 40%. About 40% of the bridge is naturally closed. Should I connect the bridge directly?

Hi,

Yes, you should connect the bridge directly.


In order to still use the BMV700 SOC, please refer to:

https://www.victronenergy.com/live/dc_coupling:using_bmv_soc_in_a_vebus_assistant_setup



Ok, i have the Error, the Bridge was not closed. Now it works with 2.20.
Great team here.
Thanks for your help.

Walter Drebinger avatar image
Walter Drebinger answered ·

all versions from 2.09 and onwards have this same error.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Walter Drebinger avatar image
Walter Drebinger answered ·

No, everthing ist normal. No Error Messages.
When I go back to version 2.08 the Multi works great.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.