chris-scott avatar image
chris-scott asked

No AC or DC power out of Multiplus 2

I've got power going in (confirmed both AC and DC power are going into the unit, but I'm not getting any power out of it). The LED pattern is not one that's listed in the Multiplus II manual. Here are the LEDs I have lit (all solid, none blinking)

Mains On

Inverter On

I've tried connecting to it with the MK3 interface, but just get an error that it can't connect to the unit. Manual and the Toolkit app don't have this LED pattern listed. I'm on a Mac, so I can't use the VEFlash.exe software to update the firmware.

Any ideas?


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
pwfarnell avatar image
pwfarnell answered ·

Have you tried it with DC power only without connection to ac input and all ac output disconnected with the inverter set to either on or inverter only. That way you can rule out a problem with the incoming ac being out of spec or incorrectly wired.

What batteries are you running, have you confirmed you are seeing battery voltage at the input terminals with a multimeter. If your battery is lithium with an internal BMS is the BMS shutting down due to the surge current charging up the Multiplus capacitors. You really need a precharge circuit with drop in lithium batteries.

Do you have anything connected to the VE Bus, disconnect these if you have to try and rule them out.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

chris-scott avatar image chris-scott commented ·
Haven’t tried only DC but did have it working with only AC a couple of days ago, so I don’t think there’s an issue with the AC in.

140 Ah LifePo4 battery. Confirmed 13.3 amps at the input of the multiplus. I’ve had this exact system working wonderfully in another rig. Upgraded rigs and now trying to move it to the new one.

I have a Cerbo plugged into the VE.Bus. Should I disconnect that?

0 Likes 0 ·
pwfarnell avatar image pwfarnell chris-scott commented ·
You should not really run them on ac only, first connection should always be dc. Not sure that is the problem but it is something to consider for the future.

Try it without the Cerbo, just trying to eliminate potential issues.

You do not state what size Multiplus you have, have you confirmed it is OK on 140Ah of battery.

0 Likes 0 ·

Related Resources