question

canalboater avatar image

connection problem Config 3

I have a Multiplus 24v 3000va 70amp running 1812146.Hex firmware and need to copy the current settings to file and cannot connect since updating.

When I try to connect I get the following :-

Finds Target

Retrieves supported functions

Reading Block 1

Error during communication

VEConfigure 3update
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
canalboater avatar image
canalboater answered ·

My multi is the same age as the one in the post you recommended but I am using a MK2 U.S.B. Interface and the software finds the target but after that it retrieves supported functions, reading block 1 and then shows a error during communication.

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Not sure what else I can suggest. Check that your Mk2 cabling (both sides) are good, and similarly for their connectors. And when you say update, do you mean updated VEC3? If so do you have a copy of VEC3 prior to the update?

kai avatar image
kai answered ·

I had a peek at the Victron document on firmware versions and the 18 prefix doesn't even appear. How old is the unit?

edit: take a look at

https://community.victronenergy.com/questions/6056/veconfigure-3-does-not-detect-multiplus-24-3000-70.html

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.