question

Guy Stewart (Victron Community Manager) avatar image

The inverter in my ESS system is stuck in Pass-Thru mode?

I have had a Multigrid 48V 3kVa working flawlessly in an ESS system with a BYD battery for about 12 months.

A couple of days ago there was a power outage that lasted for over 6 hours.

The system stayed up during that time. When the mains grid power came back. The system switched over from inverter mode to pass through mode and stopped the discharging of the battery.

Why might this be?


MultiPlus Quattro Inverter ChargerESS
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
mvader (Victron Energy) avatar image
mvader (Victron Energy) answered ·

Hey all, see also ESS FAQ, Q4. Thats really the place for solving passthrough in an ESS system:

https://www.victronenergy.com/live/ess:design-installation-manual#faq


2 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi, i have the same problem since yesterday mid day on a clients site. its stuck in passthrough, all the coms from bms and gridd meter seems fine and refreshes as it must.

I am going reboot this morning and see if it solves it.

I did also open a separate thread yesterday already.

jonjex avatar image jonjex Martin Coetzee ·

Martin, did you ever come right with this?

Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Reviewing the device list for the system on VRM, there appears to be some issue with the grid meter. While it is still reporting, it is not as frequent as is required.




As the system is set to work with a grid meter. If the setting in VENUS is set to enable grid meter, and no meter is available, or it is not functioning correctly, this can lead to a pass-through state.


Disabling the grid meter setting immediately re-activated the inverter function for the critical loads. Though now the additional AC solar and large loads that were on the grid meter and not used in the ESS.

For full functionality, the grid meter will need to be checked for connection issues, and possibly replaced if found to be faulty.





UPDATE - The RS485 cable to Grid meter was very long. The length was reduced and the meter re-appeared and began to report properly again.


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Daniel Toribio avatar image
Daniel Toribio answered ·

Dear friends,

I am sorry for not opening a new thread, but I have experienced a similar problem with a customer's system. Multiplus and Fronius inverters are connected in parallel to the grid.

My customer told me he noticed 2 power outages. I think the problem comes from the BMV monitor, but a problem from the grid meter has more sense. I attached pictures from the VRM portal:





The previous night of a power outage, I found some error from the BMV monitor:




And this 25th april when I enter in the VRM portal, It showed an error message in a red window, it says something like "a device is trying to send data". I had to restore the token authorization in order to solve the problem. But before restoring the token, I noticed this:



I called my Victron Seller in order to request them to write to level3support mail. But I have no news and no technical explanations.

Please, could you help me? If you need more information, please let me know.

Best regards,

Daniel.


7 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Lithium battery? I think the system doesn't see the BMS --> safety function is pass-through

Check the battery / cabling

if not BMS issue: please provide more info about system (and open separate topic)

No lithium battery, it's an Enersol TOPzS battery

I have read the FAQ4

An ET112 meter is installed. It was working well. And "grid meter installed" and "fronius zero feed in" is enabled in CCGX

So I am not sure if the problem comes from grid meter. And no lithium battery is installed.

Then check if it comes from the grid-meter, please make sure all components have latest firmware, and if problem persists open a new topic with all information about the system.

Dear boekel,

Thanks for you reply.

How I have to check the grid meter?

I have opened a new question:

https://community.victronenergy.com/questions/16096/ess-system-with-some-problems-after-power-outages.html