question

noel1968 avatar image

Charge time in float shows as zero

Hi If you look below the charge time for float show as zero, but the battery was charging and it was at 100%. I am using the following

1. Easy solar 3kva/48

2. Have 4 x 12V - 200 ah lead acid batteries

3. in the float charge the charge came to max 54.8V. It had the same reading as 54.8 for about 2 hours till the solar yield went down. It never went to idle status and the data shows as zero


What can be the possible cause for this? Or some setting needs to be changed. Please advise

battery chargingcharging batterySOC
1560875302870.png (116.1 KiB)
2 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Is this system connected to VRM? Could you give me the site id, and would you mind if I had a look?

noel1968 avatar image noel1968 Guy Stewart (Victron Community Manager) ♦♦ ·

Noel_Home_Easy Solar 3000/48

1 Answer
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Hi Noel,

You system appears to be in DVCC mode, and the MPPT is now in Ext Control. Perhaps it is an ESS system?

Due to DVCC, It no longer has command of it's own charge states, and is being instructed on what to do by another device.

This is shown clearly in VRM, but is NOT shown clearly in that history menu inside your GX device.

You can read more about the effect of DVCC in this manual - https://www.victronenergy.com/live/ccgx:start#dvcc_-_distributed_voltage_and_current_control


To me, it appears to be operating normally and you don't need to worry about the lack of float display in the GX menu.



1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.