This question was closed by tommas for the following reason: Andere

question

tommas avatar image

BatteryLife active SOC limit rises with ACcoupled PV and no MPPT

Question: I’m running an ESS setup with ACcoupled PV with feed-in allowed. First I was using only a mppt but for some reasons I temporarily disconnected it and only using ACcoupled PV on ac-out.

Battery setting is optimized with batterylife(because of passive balanced lithium). Al worked well, but now there is only ACcoupled PV available the systems thinks there is no incoming power and it raises the active state of charge limit so it won’t discharge anymore while there is sufficient charge current available each day.

For now I set it to optimized without batterylife but that’s not the way to go. What is going wrong here?


Setup:

Multigrid-2 48/3000/35

ACcoupled PV 440Wp on AC-out

Bmv700

RPI with Venus

8kWh LiFePo4, passive balanced

MPPT150/35(not used, but connected)


ESSSOC
4 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Have you programmed the MultiPlus with the AC PV assistant?

tommas avatar image tommas Guy Stewart (Victron Community Manager) ♦♦ ·

Yes, it has the ESS assistant programmed with ACcoupled Pv option selected and filled in the frequency and power settings.

I’m not using an energymeter, I read for the system it wasn’t needed, the meter can be used to log on VRM but for the working of AC coupling it isn’t necessary if I’m right..

I’d like to have a look at the VRM with your permission. Can you please give me the site id?

tommas avatar image tommas Guy Stewart (Victron Community Manager) ♦♦ ·

@Guy Stewart (Victron Energy Staff)

Do I need to do anything as remote support or something?

Thanks,

1 Answer
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

It seems your BMV is not configured correctly, sending the wrong SOC to the system.

Can you try adjusting the settings so it does send the correct SOC?

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Daniël Boekel (Victron Energy Staff)

Currently the BMV is (as its own) configured correctly and giving a good SOC. Used SOC in the GX is also on bmv(automatic).


I thought maybe it’s the option ‘use solar charger current to improve VE.Bus SOC’ not good because the MPPT is doing nothing. But I can’t switch that off, and also if it doesn’t count the MPPT power(Because it’s currently not available), it should count some incoming power from the bmv(wich comes from AC-coupled PV).

It looks like he doesn’t take charge current from the bmv in count to set Active SOC level right, and only counts incoming power from the MPPT( wich is currently not available).