question

freddyuk avatar image
freddyuk asked

Quattro stuck in "off" status and will not start

My system is grid connected ESS. Quattro 10000 + CCGX. Battery status ok at 48vdc. I switched off system due to some tripping issues caused by unknown house fault (I think it may be well pump). We were away so I wanted to ensure the system stayed powered from grid for the freezers. Now the system will not reconnect. CCGX shows Inverter as "off" so no AC input and no battery status. I can switch on the Quattro and it goes to "mains". But as soon as the CCGX is connected the system shuts off. I have tried "redetect" in the CCGX but it does not do anything. Tried rebooting but no difference. System will run off the grid OK until I connect the CCGX cable and then it shuts down. I tried switching quattro on via CCGX but this does not work in ESS.

No ESS assistants detected on CCGX. I checked the system via dongle and everything is loaded as it should be.

How do I get the system to detect the Quattro and restart in ESS mode again?

CCGX Color Control
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

I am guessing here because the symptoms are a bit strange. But would you consider getting a new comms cable between the CCGX and the Quattro and removing PIN 7 as shown here:

Q20: Issues with Multi not starting when CCGX is connected


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

freddyuk avatar image
freddyuk answered ·

OK I solved this myself. It is a "lockout" situation but not when the inverter is off and will not boot up until the CCGX is unplugged as is common if the CCGX is powered from the AC out. This I knew. However if the CCGX has the inverter in "off" mode then you need to power up the CCGX with a battery - then when the CCGX is connected the system shuts off - then you can see what is going on via the CCGX which is still powered. I tried to switch the inverter "on" in the CCGX menu and the system came back to life. I was under impression that you cannot switch inverter on/off via CCGX but in this instance it is the only way to get back online.


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

DANNY H MAESEN avatar image
DANNY H MAESEN answered ·

We are facing the same problem in several installations, all our CCGX are however powered direct to the battery busbars or battery terminals, when we switch off the inverter, they will not start up again unless we unplug the UTP on the VE Bus. We recently found out that starting up the inverter via the on/off switch is possible when we switch down to charger only and than switch on. This situation causes however a serious problem when remotely change the settings in the VE Config. We recently had to remotely change some settings to a 15kVa Quattro via the remote configuration on the VRM, than we got phone call from the owner that the system switched off, so we had to let him disconnect the UTP cable to power up the system again. It seems to me this is a serious problem and make it very tricky to remotely use the VE Config. All our systems where updated to the latest firmware.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.