question

tomw avatar image
tomw asked

Multiplus II shows wrong DC Voltage -> State „float“ prevents charging

Hi!
My system is an ESS with Multiplus II, Cerbo CX and two MPPT 250/70 and the smart shunt 500 in an 48V System LiFePO4 (no BMS).

The problem is, that due to any reason the DC Voltage shown / measured by the Multiplus is higher than the real DC-voltage. The shunt shows the correct voltage (checked with a voltmeter). The result of this mismatch is, that the Multiplus „thinks“ the batteries are full (state „Float“) and therefor the MPPTs are not charging .

When I switch off the Multiplus, the MPPTs are still not charging. But after rebooting the Cerbo both MPPTs are charging now to the proper voltage and SoC.

The system ran fine for more than half a year. Then one day this problem showed up. Updating to the latest firmware did not solve the problem. After increasing the Float Voltage from 54V to 54.3V it worked a while very good. But now the phenomenon started again.

bildschirmfoto-2023-01-31-um-133909.png

bildschirmfoto-2023-01-31-um-133737.png

Are there any ideas how to solve this?

Multiplus-IIESSMPPT SmartSolarfloat
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
JohnC avatar image
JohnC answered ·

Hi @TomW

It seems you don't have DVCC set up in the Cerbo. With the SVS option set to Auto it should pick up the V detected by the Smartshunt and share it with the Multi and mppts. They'll then use that rather than their own V. Makes fine tuning much more pleasant.

A V discrepancy that wide between the kit is always a worry with wiring and such, so be careful about other possible unseen issues.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

tomw avatar image
tomw answered ·

Hi @JohnC

Thanks for your reply! The DVCC Setup is indeed inactive - I will check that out, if this helps.

What do you mean with "SVS Option"? In the system setup the battery monitor is set explicitely to the SmartShunt (was on automatic), because I wanted to be sure, to use the proper values.

bildschirmfoto-2023-02-03-um-115343.png

Was it this what you meant with SVS?

When watching the situation closely I encountered some times that despite the fact of a voltage above 54.4V (for the Multiplus) the multiplus switched to the mode "Bulk" which of course is the correct one. But this was only a few seconds / a minute or so. Then it swiched back to "Float".

This would hint to a problem with the wiring, which I will definitely check today or tomorrow.

So again thanks for your tips!

Kind regards

Thomas


1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

JohnC avatar image JohnC ♦ commented ·
@TomW

You need to set up DVCC in it's own screen, selectable from the Settings screen. But you really need to know a little about what you're doing. Read about it in the Cerbo manual.

And once set up, be aware that summary screens may show a System V (from the shunt), and you'll need to seek out the actual Multi V to see what's happening beyond any wiring issues you may have. What you don't want is DVCC to blind you from possibly dangerous wiring/fittings failure.

0 Likes 0 ·
tomw avatar image
tomw answered ·

I want to bring up this again, as I have new insights which I want to share.


In the meantime I updated the firmware of the Multi and also the Version of VE.Configure. Therefor I setup the whole software and ESS from scratch.

The situation is the following:

after checking the wiring I can say that is is definitely ok!


with the Multi active (and ESS) , the voltage for the whole system is more than 1V above the real values. Only the SmartShunt is indicating the proper Batterie voltage. Therefor the state „Absorption“ and „Float“ are reached far too early and the batteries are not charged to 100%.


when I switch off the Multi in this situation (i.e. Float state), the whole situation does not change, the voltage is still indicated wrong for the Cerbo and the SmartSolar chargers.

BUT: after rebooting the Cerbo suddenly the voltage is adjusted to the proper (real) values and the SmartSolar chargers are charging according to the settings with full capacity!


So for me it is clear, that the wrong Voltage is a software problem! Either the Multi is broken in a way and delivers a wrong batterie voltage to the system bus, or hmm, I have no clue…


Any comments are appreciated!


Kind regards

Thomas

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.