Sven Ewald avatar image
Sven Ewald asked

MP2, ESS Can not discharge below 19% SOC

Hallo All :)

I'm using the Multiplus II + Cerbo + 3x SOK48V100Ah (16x3.2V LiFePo4) in an ESS setup with AC coupled PV. Batteries are weeks old. Using ESS without battery live only.

I noticed that when I set the lower SOC limit (that triggers ESS#1) below 20%, this limit is never reached. At 17%(with load)-19%(without load) the Multiplus starts charging from grid will 3000W for one or seconds and repeats this after some seconds. Voltage is around 51.2V - 51.8V at that time.

I tried to find a setting in VE.Config & Cerbo without luck. Sustain voltage is set to 48V. Dynamic shutdown is set flat to 48V. Nowhere in the system is this voltage mentioned. The BMS (connected via CAN) anounces no discharge limit, no notification in the Cerbo menu.

When I set the SOC limit to 20%, the ESS#1 is triggered and the battery idles as expected.

I tried to find similar questions in the forum, but only got this one:

which might be a similar problem, but at much lower SOC. I can not discharge that deep.

I even tried to set the grid setpoint above zero, zero, and even at -3500, but with no luck. At about 17% the discharge is interrupted with frequent short charge cycles.

I know that this is not a serious problem, but it really bothers me that I don't understand why this happens.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

0 Answers