question

hebs avatar image
hebs asked

Assistants not always visible in remote console

This is my first question - the guides and documentation have been amazing and I have managed (on my first time setting up Victron kit) to install and setup a multiplus 2 GX 3000 in parallel with a multiplus 2 3000. I used VE configure and Victron connect to setup the ESS assistant but it did not show up in the console despite doing everything according to the guides - I tried updates and starting again. I noticed that the install behaved like ESS was setup but it just didn’t show in the console.

Eventually it just appeared and I can’t tell why… perhaps it was after a switch off then on or after a software reboot? Anyway…. It showed up and worked perfectly for a week, until I decided to add a generator start/stop assistant as well (I want to use the periodical test run feature to control the relay based on a time). After setting up the assistant and restarting the system, it is clear that the install is operating as per the installed assistants (switching the relay based on load) but I can’t see either assistant in the console again. I need to use the console to access the test run function because it wasn’t shown in VE Configure when I ran the assistant (yes I definitely sent the new settings to each device).


I have tried on/off, reboot, update then reinstall assistants, I have the latest firmware on both devices…… Do I just need to wait a few hours for them to appear in the console? Does anyone know if there is a particular way to get the assistants to show?


Thank you all :)




Assistants
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

After setting up the parallel system with VictronConnect you have to use VE quick config to configure the assistant in both units.

Don't use VictronConnect after setting up the assistant.

4 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

hebs avatar image hebs commented ·
Thanks, will try again but without Victron connect.


The ESS menus on the console have appeared this morning (after doing nothing but just passing time), but the generator menu is still not visible. Will try what you said, thank you.

0 Likes 0 ·
hebs avatar image hebs commented ·
Thanks Matthias, I used VE configure on both and without using Victronconnect after - the ESS menus are visible but still no sign of the generation start/stop assistant menus.


I will keep trying.

0 Likes 0 ·
Matthias Lange - DE avatar image Matthias Lange - DE ♦ hebs commented ·
The GX module inside the MultiPlus GX don't have a relay so there is no menu for generator start/stop.
0 Likes 0 ·
hebs avatar image hebs Matthias Lange - DE ♦ commented ·

Sorry, I'm confused. The manual talks about using the relays for generator start/stop: ( https://www.victronenergy.com/upload/documents/MultiPlus-II_GX/MultiPlus-II_GX-en.pdf )


"Programmable relay which can be set for general alarm, DC under voltage or genset start/stop function."


Apologies if this is a stupid question but how else is the relay controlled on the Multiplus II GX?

0 Likes 0 ·