question

PaPaLa avatar image

Hub-2 v2 on old Multiplus (1920xxx) VE-Configure 3 Error

Hello
I am new here and have 2 Multiplus 48/3000 with old processor and firmware 1920142.
On one of them I installed the latest update 1920209 with assistants.
I would like to use the Hub-2 v2 assistant, but VE-Configure 3 tells me the following error message: "Self-consumption Hub-2 v2 (deprecated, for xxyy2zz firmware); This assistant can only be used in a device with 26xxyyy/27xxyyy revision 205 or higher".
According to Victron's firmware overview the assistant should work on my old Multiplus.
Is someone using Hub-2 v2 on an old device or can someone tell me a trick to get it to work?
Many thanks in advance.
Best regards Patrick

MultiPlus Quattro Inverter ChargerVEConfigure 3Assistants
4 comments
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I have a similar problem with my Quattro.

Have you found a solution?

Hello,

No, unfortunately, I still have no solution.
I hope a Victron employee reads this and can give a tip or provide an older firmware where it works.

Hi @PaPaLa,

Where did you find: According to Victron's firmware overview the assistant should work on my old Multiplus. ?

1 Answer
Margreet Leeftink (Victron Energy Staff) avatar image
Margreet Leeftink (Victron Energy Staff) answered ·

Units that shipped with an original firmware version below version xxyy205 do not have the required hardware to run the Hub-2 v2 assistant. The microchip is too small (old). Although it might be possible to flash newer firmware into the unit, it is still limited to its hardware.

A good alternative might be to use the virtual switch and tell it to ignore AC in as long as the batteries are full?

I wrote a document on that some time ago. See: Virtual Switch ignore AC - Lesson.pdf




2 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Ok but the information in https://www.victronenergy.com/upload/documents/manual-VE.Bus-firmware-versions-explained-EN.pdf is misleading.
Functionality and hardware compatibility matrix say Old micro (19/20) and FW 200 - 299 Should say shiped with in this case 205 or later.

It indeed is misleading. Your unit was build before hub 2 existed. It has a very old micro and is missing some other bits of hardware as well.