question

solar365 avatar image
solar365 asked

5kW MP2 + Fronius AC coupled - Not charging battery from PV

89dff15f-4376-411c-bf6e-0f0cffdb28c7.png17798d95-fe0f-43d0-a450-05ea2ca4a678.jpegHi Victron Community

  • I’ve got a 5kW MP2 AC coupled to a 5kW Fronius.
  • AC coupled at the output of AC Out 1 of Victron
  • All Fronius and Victron config has been completed (Grid codes, Modbus TCP, DNO is modbus priority, Dyn Power Reduction -OFF and verified that grid feedback limit is ON).
  • We check the PV wiring and happy with the voltages etc.
  • We checked Victron settings on VE Config (see attached).
  • We are using a SolarMD lithium battery.


Below are my concerns:

  • On a sunny day, the PV is barely generating a fraction of this full capacity and unable to supply the load which is typically 1.2kW.
  • The battery is typically slow charging. On the ESS we are seeing an ESS#5 and sometimes ESS#1 message and looks like it’s charging from the grid.


Are you able to help me understand where the issue could be?

ESSFroniusAC PV Coupling
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Alexandra avatar image Alexandra ♦ commented ·
@Solar365

Are you using with battery life or without battery life?

0 Likes 0 ·
1 Answer
solar365 avatar image
solar365 answered ·

I’ve tried both options. It’s just slow charging from the grid.


1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Alexandra avatar image Alexandra ♦ commented ·

@Solar365

If you disconnect from grid does it pick up?

What frequency is it running at?

0 Likes 0 ·