question

solartronics avatar image
solartronics asked

Charge controller not producing what it should

I have a Easysolar 5000 with lead acid batteries and I can grid feed. I am running ESS with keep batteries charged. I have set the float voltage to 54V and the float voltage on the charge controller .4V higher. I have 5.28kWp PV installed, but the PV production only goes up to roughly 3kW at 10AM and then drops to 2.5kW till the late afternoon. When I discharge the batteries a bit the PV opens up but only until the batteries are charged again. The system rarely grid feeds more than 2kW. I have tried changing the ESS setting to optimized and cycling the batteries to 95% but the solar still doesn't open up. Grid setpoint set to -5500W. Tried with and without DVCC, no success. Any suggestions?

ESSsmart solar set-up helpsensor
3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Please confirm the firmware versions of each of the components of the EasySolar, Eg MPPT, Multi, CCGX.

0 Likes 0 ·
solartronics avatar image solartronics Guy Stewart (Victron Community Manager) ♦♦ commented ·

I updated all of the firmware

0 Likes 0 ·
Paul B avatar image Paul B solartronics commented ·

please advise the firmware version for the easaysolar and the other items

I need to 100% know you have the latest. sorry to be a pain but I get caught to many times.

Then I would suggest you get connected to the victron VRM and we can then have a look.

post your VRM number and someone will request a connection .


or post a copy of all your assistants

0 Likes 0 ·
1 Answer
Paul B avatar image
Paul B answered ·

no answer to last reply's in apr just moving out of unanswered questions

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.