question

jdalbora avatar image

MPPT 75/15 lights not turning on

Hello, I've just installed an MPPT 75/15 connected to 2 Victron AGM 130AH batteries for a 24V set up. I've got 4, 10W DC LED lights wired to the load section of the controller, and my solar panel is all hooked up. On the bluetooth app, solar and battery seems to be working fine, but I am having trouble getting the lights to go on. I'm hoping to set it up in "streetlighting" mode, but I really want to test the system without waiting around until it is pitch black as this is a commercial construction site and everyone leaves at 4:30pm. Can someone help me test whether my lights are working with the system?


Thanks!

MPPT - Solar Charge ControllerStreetlight
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
wkirby avatar image
wkirby answered ·

What happens when you disconnect the PV? This will stimulate "pitch black".

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Good question, I did try that and it didn't work at first. But, when I unwired the 2 of the 3 lights in the circuit, all of a sudden the first light came on, closest to the charge controller. Then when I wired up the 2 other lights they all stayed on. However, once wired up and I tried to repeat the simulated night time it didn't work again.

Now, here is the weird part. I have 8 of these individual systems on 8 carports. On one of the systems I hadn't connected the ground wire yet to the battery enclosure because I was being lazy and it worked! Any ideas on that one?

jdalbora avatar image
jdalbora answered ·

Yep, I tried simulating dark, no luck. After two weeks working on this, it is abundantly clear that the load output function on these charge controllers simply does not work. And it wasn't just one controller, it didn't work on 7 out of 8 units. Major hardware failure, we won't be using Victron again, needless to say.

3 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Sad to read it doesn't work. What's your batteries voltage? Maybe it is too low for the load output to come active?

Regards,

Markus

I'm now beginning to suspect that it might be the inrush current limiting kicking in and not allowing the load output to turn on.
In this instance it is likely to be a high capacitive load which some LED lamps can present. Although 40W on a 24V supply is like ~1.7A continuous, the inrush current could be quite high.

I was worried about the same thing, but for two reasons I don't think that is the problem. 1) These controllers have a 15A load output, I don't think the inrush current on a 1.5A LED driver would exceed 15A or 10X operating amperage. 2) One of the controllers is working just fine with the exact same LED setup. Again, the overwhelming evidence is that there is a serious manufacturing defect going on in these units. Will never use again, I've already switched the entire setup to midnight solar with zero problems. Battery voltages are just fine.