question

gator6 avatar image
gator6 asked

Low voltage with 100% reading on the batteries


So, first off I’m not completely familiar with how the victron system totally operates. We purchased our rv used with a 3k inverter 24v inverter and 4 Battle Born 1200a/hr batts. The previous owner had ran the generator to charge the batteries, but we decided to add a MPPT and array. There is now a 250/100 MPPT connected to two REC 355 panels with a third 320 Panasonic panel we had given to us. All three worked together amazingly (859w max) when we came off shore power to move spots, and hook back up. The next day when I went to move the RV to travel I had a “low voltage” reading from my jack system. The problem continued when I reached my destination, “low voltage” when trying to auto level. When I hooked back into shore power, everything worked. I took the RV’s lead acid battery (hooked up with a 100w panel and separate 100/15 MPPT) in for testing and it had a dead cell, replaced it, but the problem has continued.


It being hot out we ran our three ACs on shore power and then suddenly the system dropped, “low voltage” alarms on the GX constantly. I have isolated the AC issue down to the mid AC unit that only works on the fan setting (blower), but the wife and I were talking on this latest travel day and came up with the idea that something screwy is going on with the Battle Borns. Looking at the history I can see that the day we moved spots we were getting good max and min voltage, but the day we departed the min voltage has been super low.


Looking for suggestions on where to go from here.

529cb7e8-8daa-4dd8-b6ae-8a2e31aca194.png


60972a38-4850-47e2-b329-59badb0ddf82.png



f10a5aa3-91e9-4b5f-9b6d-64511a91c829.png

voltage
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

Check all connections/fuses.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

snoobler avatar image
snoobler answered ·

Battleborns need to regularly be taken to at least 14.2V to ensure that the cells are balanced.

2X 12V in series need to periodically be individually charged as 12V to ensure they stay balanced in 24V config. This is documented in their battery manual.

Drops to drastically low voltages indicate the BMS has gone into low-voltage protection mode.

Confirm that you're aren't pulling any loads off one of the 12V in the 24V system.


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

macca61 avatar image
macca61 answered ·

I had something similar my solar panels thought the battery was full and went into float but in fact it wasnt , i traced it to a loose connection from the solar, the mppts were reading the batteries at 14.2 when in fact they were 13.2 and the system though it was at 100% .

tightened the connection and also put on a smart battery sense that tells the mppt what the true voltage is at the batteries, all works perfect now.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.