question

kradenko avatar image
kradenko asked

Hardware Resetting with loss of AC

Hi Victron Community,

We have a Multiplus II on a Freedom Won Lithium Battery. We have an active AC supply from our energy company. We run a multitude of hardware on this Multiplus II. Average load is around 1000W. When we lose AC supply most of our hardware is unaffected by the switch from AC to battery. But our servers and some other odd devices (like speakers, UPSs and PC screens) reset.

This is obviously not good. It is damaging the servers as well as causing downtime which the Multiplus II + battery was supposed to prevent.

So by my deduction I am assuming the Inverter is off while there is AC input and as soon as it switches to Inverter there is a delay which is tripping the hardware. Do I perhaps have a setting somewhere that should prevent this? Could someone perhaps give me an idea where to look for a solution to my problem?

Thanks in advance!

D.

Multiplus-IImultiple inverters
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

The inverter is always running and the time to switch should be less than 20ms.

In the settings there is an option to switch off the UPS function, check if that is enabled or disabled (by default the UPS function is enabled).

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

nickdb avatar image
nickdb answered ·

If most of your equipment is fine but only the sensitive ones are having an issue, you may also be having a brownout.

Loss of grid is not always clean and the inverter will try track the AC voltage, this can cause some devices to reset if the grid is not healthy.

Which MP2 is it?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.