question

richard-parker avatar image
richard-parker asked

Victron IP22 12/30 (3) fails update

I see others have had the similar problems but cannot see any solution. When I fitted my IP22 last week the update did, after several attempts, succeed. I have come down today and switched the unit on and it's asking to do the update again. This fails at 93%. The failure is X88 - Communications error. Vreg Ack timeout. I have tried both my mobile phone and a tablet both with the same result. I previously used a single output device for the house batteries with no problem. I have tried starting up with the batteries isolated. Always the same.

firmware update
2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

richard-parker avatar image richard-parker Matthias Lange - DE ♦ ·
All I seem to be able to find is the sales email address. Is there a separate email address I should be using for support? When I select my email client the log file is added but no email address
0 Likes 0 ·
0 Answers