question

syvalentin avatar image
syvalentin asked

Multiplus powerassist wrong or broken !

6kW generator is correctly wired as the pass through, through the Multiplus to my panel. When starting AC loads with 20amps , my battery monitor shows high power consumption from the batteries - but after approx. 5/6 seconds it turns to ˋnormal´ (the 20amps-load works fine and the batteries will be charged as usual.)

What can I do to avoid this high loads taking from the batteries for this short time ?

powerassist
4 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Make some screenshots of the settings of the MultiPlus.
0 Likes 0 ·
syvalentin avatar image syvalentin Matthias Lange - DE ♦ ·
Will do !!

I am back to my boat on the Weekend.

what particular Screenshot are you looking for - !

0 Likes 0 ·
Are you using ESS?

In some configurations (ESS) it is quite normal for batteries to "buffer" changes in load and there is little you can do about it unless you change modes to prevent battery discharge.

Of course this is pure guesswork as you have told us absolutely nothing about your setup.

0 Likes 0 ·
I do not have that much of knowledge…. don’t even know what ESS is… the Multiplus 3000/120V is installed on a sailboat.

Generator 6kW and 3x210A AGM was originally on the boat.

without the Multiplus everything works fine ! - When I started the generator I got AC and I could start my AC loads and the battery charger charges the batteries.

After installing the Multiplus (the original battery charger was taken out) I also have AC loads !! (I can run my coffee machine, toaster, all small devices!!), but when I want to start the air condition (20A)or my watermaker (19A) it first starts using the power from my batteries with a significant voltage drop !!! and after a few seconds it works like normal….

0 Likes 0 ·
7 Answers
Alexandra avatar image
Alexandra answered ·

You are describing exactly what power assist does. Starts the heavy load then passes the run load onto the generator.


You could decrease the power assist factor to reduce the amount of power assist. Or you can increase your input current limit so that more load is drawn from the incoming power source.

What size Multi do you have 20A ac is quite a load? Nearly 5kva.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

syvalentin avatar image
syvalentin answered ·

Thanks for your reply !!

II do have a Multiplus 3000W 120V AC 12VDC

The input current is 50amps (maximum) - is there no way to turn the power assist off ??

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Alexandra avatar image
Alexandra answered ·

@SYValentin

How have you been programming the Invterter?

With Victron Connect and an mk3 you can toggle the dynamic current limiter.

screenshot-20220107-222214.jpg


If that does not help then you will need a laptop and some lessons on VE Configure.


1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

syvalentin avatar image
syvalentin answered ·

Great !!
I will try that first - thank you !

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Paul B avatar image
Paul B answered ·

These units being A conditioner and water maker need large startup power to start the motors turning - usually 3 to 5 times there normal run currents - so this will cause very high battery loads for those short periods of time.

the only thing you maybe able to do is a add a softstart unit to each of the electric motors

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jwfrary avatar image
jwfrary answered ·

@SYValentin are we talking battery voltage drop or voltage drop on the ac side?

If the former then i would say its working as it should.


If the latter then bringing the input current down a little that should reduce the voltage drop on the ac input prior to the multi bringing power assist in.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

klim8skeptic avatar image
klim8skeptic answered ·

My crystal ball foretells that the OP's next post will be ~ My multiplus disconnects my generator when a load starts up.

The OP has a moderately sized battery bank. The OP has loads that when they start up will cause battery voltage freefall when on battery power only.

Power assist is working as it should, and not adding any additional strain on the battery.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.