question

hughh avatar image

No charger showing on Colour control panel on Easy solar 48/5000

HI I was wondering for some pointer to rectify an issue - bought another ESolar 48/5000 all works fine less I can not get the MPPT charger to display on the color control panel , cable are in OK , VE bus looks set fine , MPPT is fine via blue tooth --- any pointers to try and fix it in situe without having to send it away ?

EasySolar All-in-One
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

Have you tried to unplug and plug in again the VE.direct cable at both ends?

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

hughh avatar image
hughh answered ·

Thanks so much for the reply - yes tried that first and again over the weekend with no luck . really can not shut off this site to remove the unit - do you know if there is a Victron service where I can pay for them to come out to site and fix it under warranty ?


2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

hughh avatar image
hughh answered ·

got it sorted , the VE cable was dodgy , TX and RX lines where back to front ! - Pretty disappointed with Victron usually spot on quality . Oh well at least it gave us a chance with the shut down to swap out the dodgy CHNT breakers for a reputable brand .

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.