question

olivier-vitu avatar image

EASYSOLAR 12/1600

Bonjour

EASYSOLAR 12/1600. Problème mise à jour

Selon VRM, sa version actuelle est v430. Alors que la dernière version disponible est v485.

Mais VOIR PJ, manifestement il n'est pas possible d'actualiser avec cette dernière version.

Le message est : Not updatable (1342).

Quel est le problème ?

Cordialement





screen-shot-2021-08-22-at-80400-am.png


EasySolar All-in-One
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Thierry Cortassa (Victron Energy Staff) avatar image
Thierry Cortassa (Victron Energy Staff) answered ·

Bonjour

cette version n'est pas compatible avec la mise a jour en ligne.

il faut faire la mise a jour en local via un mk3 et le logiciel VeFlash !

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

olivier-vitu avatar image
olivier-vitu answered ·

Bonjour. Merci pour votre réponse.

Voir PJ Je me suis connecte via un mk3 comme requis en utilisant Victron Connect. Mais un code est nécessaire pour accéder aux paramètres qui permettent d'upgrader le Multiplus dans sa dernière version.

Je n'ai pas non plus trouve ce code sur le site de formation en ligne victron LMS, pas meme en visionnant les videos de vos collègues au sujet du Multiplus.

Comment obtenir ce code ?

Cordialement

screen-shot-2021-08-22-at-102126-am.png


2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.