question

johnny avatar image

current sensor without dipswitches - multiplus ii way off

Can someone please explain how it is suppose to work.

I have in assistant added current sensor.

In console i get a pv icon showing watts.

But its right now showing 2000w but its nothing in that phase now. evening and the sun is down.

If i unplug it it shows a value any way.

tried everything i can think of.

How it is suppose to work?

Multiplus-II
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
johnny avatar image
johnny answered ·

I sorted it out.

By putting the sensor in the temp in socket you just move the internal current sensor outside. I wanted to measure the pv current. I was doing it wrong.

I ordered the wrong current sensor i guess.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Paul B avatar image
Paul B answered ·

I presume you are using the victron AC current sensor but these have dipswitchs to set ???? and you have then added the assistant.

note that its a AC sensor not DC

if its connected correctly etc then it takes 24 hrs to calibrate itself


this is a bit of a guess as I am not sure what you are refering to really, if I am wrong then please post a diagram of your install and some more info in your description to fully explain what and how you are connecting it . even some pictures would be helpfull

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.