question

haudidier avatar image

après un shutdown, le groupe électrogène connecté au Multi/Quattro ne charge pas

Bonjour,


voici la configuration :


un bateau avec un Quattro ou Multiplus où l’entrée est uniquement connecté à un groupe électrogène, qui est mis en route manuellement.


lorsque le Quattro ou le Multiplus se met en sécurité (shutdown pendant 1-2 jours) à cause d’une tension faible de batterie, malgré la mise en route du groupe électrogène, le Quattro/Multi ne charge pas la batterie, alors qu’en temps normal cela fonctionne parfaitement.


Est-ce un problème de réglage des champs « DC input low shutdown/restart/pre-alarm » ?


Cordialement

MultiPlus Quattro Inverter Charger
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

5 Answers
me-em avatar image
me-em answered ·

Bonjour,

DC input low shutdown arrête le convertisseur et pas le chargeur. La tension passe peut être en dessous de la tension de fonctionnement de l'appareil !..

⚠ ATTENTION ⚠

Il ne faut jamais laisser une batterie déchargée sinon elle sera HS pour toujours. Si rien d'autre pour la charger mieux vaut la charger entièrement puis la déconnecter avec un coupe batterie.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

haudidier avatar image
haudidier answered ·

Merci beaucoup cela confirme ce que je pensais.

C'est donc un problème de réglage de seuil.


Cordialement

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Stef avatar image
Stef answered ·

A priori le problème est ailleurs puisque depuis quelques temps (désolé je ne me souviens plus mais c'est assez récent !) un M+ ou Quattro peut démarrer juste sur une tension AC In, donc même sans batterie. Ce qui permet d'être sûr que la tension DC sur ses bornes sera en mesure de charger une batterie.

Je pense que la question repose sur la version du firmware. Donc d'abord, faire une mise à jour. Ensuite ça devrait fonctionner !

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

je vais vérifier la version...

haudidier avatar image
haudidier answered ·

Bonjour, quelques nouvelles:

c'est un vieux Phoenix Multiplus de 2006, et son firmware actuel est 1812146.HEX!

est-il possible de faire une mise à jour avec le fichier 1912159.vff?

C'est à dire de passer de la "famille" 18 à 19?

Sinon, est-il possible de trouver quelque part une mise à jour pour la famille 1812xxx?

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

je précise que VEconfig3 a parfaitement communiqué avec cet appareil en utilisant un MK2.

me-em avatar image
me-em answered ·

Pas possible de mettre à jour un produit 18.. ... Les firmware des anciens produits sont disponibles à partir de 19.. Aujourd'hui c'est les versions 26.. ...

Par contre les batteries ne doivent pas descendre en dessous de la tension d'alimentation du convertisseur ! sinon elles sont hs

Pour les réglages avec mauvais groupe ce lien est souvent bien utile ...

https://www.victronenergy.com/live/multiplus_faq#multiplus_generator_faq

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.